<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/js/2cdce0f7a2f6327670f225137e9000a292d1f9c5_https.js" as="script">
<link rel="preload" href="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/css/35117ada281ab92f592987d86a56ab8d81e39bea_https.css" as="style">
<link rel="stylesheet" href="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/css/35117ada281ab92f592987d86a56ab8d81e39bea_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.dewittmedia.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.dewittmedia.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.dewittmedia.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Grandpa gets to ride along &#8211; The Tribune Press Reporter</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Feed" href="https://www.dewittmedia.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Comments Feed" href="https://www.dewittmedia.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Grandpa gets to ride along Comments Feed" href="https://www.dewittmedia.com/2022/01/04/grandpa-gets-to-ride-along/feed/" /> <meta property="og:title" content="Grandpa gets to ride along"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.dewittmedia.com/2022/01/04/grandpa-gets-to-ride-along/"/><meta property="og:site_name" content="The Tribune Press Reporter"/><meta property="og:image" content="https://www.dewittmedia.com/wp-content/uploads/2022/01/Ryan-Fouks.jpg"/>                      <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.dewittmedia.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                       <link rel="https://api.w.org/" href="https://www.dewittmedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dewittmedia.com/wp-json/wp/v2/posts/116044" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dewittmedia.com/xmlrpc.php?rsd" /> <link rel='prev' title='Glenhaven News &#8211; 1-5-2022' href='https://www.dewittmedia.com/2022/01/04/glenhaven-news-1-5-2022/' /> <link rel='next' title='UW-EC/Barron County class collects, distributes seeds in pollinator project' href='https://www.dewittmedia.com/2022/01/04/uw-ec-barron-county-class-collects-distributes-seeds-in-pollinator-project/' /> <link rel="canonical" href="https://www.dewittmedia.com/2022/01/04/grandpa-gets-to-ride-along/" /> <link rel='shortlink' href='https://www.dewittmedia.com/?p=116044' /> <link rel="alternate" type="application/json+oembed" href="https://www.dewittmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dewittmedia.com%2F2022%2F01%2F04%2Fgrandpa-gets-to-ride-along%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.dewittmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dewittmedia.com%2F2022%2F01%2F04%2Fgrandpa-gets-to-ride-along%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.dewittmedia.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.7' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/js/2cdce0f7a2f6327670f225137e9000a292d1f9c5_https.js"></script></head> <body class="post-template-default single single-post postid-116044 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.dewittmedia.com/2021/12/21/town-of-st-joseph-accident-ends-in-fatality/">Town of St. Joseph accident ends in fatality</a></li> <li><a href="https://www.dewittmedia.com/2021/12/21/christmas-around-boyceville-and-glenwood-city-2021/">Christmas around Boyceville and Glenwood City &#8211; 2021</a></li> <li><a href="https://www.dewittmedia.com/2021/12/21/jacks-place-robbed/">Jack’s Place robbed</a></li> <li><a href="https://www.dewittmedia.com/2021/12/21/christmas-around-colfax-2021/">Christmas around Colfax &#8211; 2021</a></li> <li><a href="https://www.dewittmedia.com/2021/12/21/crash-in-town-of-lucas-ends-in-single-fatality/">Crash in Town of Lucas ends in single fatality</a></li> <li><a href="https://www.dewittmedia.com/2021/12/14/scc-considering-87-million-expansion-renovation-of-government-center/">SCC considering $87 million expansion/renovation of government center</a></li> <li><a href="https://www.dewittmedia.com/2021/12/14/over-12-inches-of-snow-in-the-area-friday-saturday/">Over 12 inches of snow in the area Friday-Saturday</a></li> <li><a href="https://www.dewittmedia.com/2021/11/30/fire-destroys-this-mobile-home-in-dunn-county/">Fire destroys this mobile home in Dunn County</a></li> <li><a href="https://www.dewittmedia.com/2021/11/30/two-airlifted-from-car-accident-in-hay-river/">Two airlifted from car accident in Hay River</a></li> <li><a href="https://www.dewittmedia.com/2021/11/22/leeward-renewable-energy-cancels-highland-wind-farm-project-in-town-of-forest/">Leeward Renewable Energy cancels Highland Wind Farm project in Town of Forest</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-52807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52807 nav-item"><a href="#" class="nav-link">Contact Us</a> <ul class="sub-menu"> <li id="menu-item-52781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52781 nav-item"><a href="https://www.dewittmedia.com/tribune-press-reporter/" class="nav-link">Tribune Press Reporter</a></li> <li id="menu-item-52780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52780 nav-item"><a href="https://www.dewittmedia.com/colfax-messenger/" class="nav-link">Colfax Messenger</a></li> </ul> </li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285 nav-item"><a class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52783 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b" class="nav-link">Tribune Press Reporter</a></li> <li id="menu-item-52782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52782 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5" class="nav-link">Colfax Messenger</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286 nav-item"><a class="nav-link">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-52785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52785 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=subscribe" class="nav-link">Tribune Press Reporter</a></li> <li id="menu-item-52784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52784 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=subscribe" class="nav-link">Colfax Messenger</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287 nav-item"><a class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-52787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52787 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=archives" class="nav-link">Tribune Press Reporter</a></li> <li id="menu-item-52786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52786 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=archives" class="nav-link">Colfax Messenger</a></li> </ul> </li> </ul> <div class="fl-social-icons"> <a href="mailto:tribune@dewittmedia.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.dewittmedia.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.dewittmedia.com/wp-content/uploads/2018/04/dewittmasthead.png" data-retina="" title="" alt="The Tribune Press Reporter" /><meta itemprop="name" content="The Tribune Press Reporter" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-3" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-54751" class="widget widget-webads-weather"> <a id="webads-weather-54751-link" href="https://www.dewittmedia.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-54751-temperature" class="temperature"></span> <i id="webads-weather-54751-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-54751-location" class="location"></span> <span id="webads-weather-54751-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.dewittmedia.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1076 nav-item"><a href="https://www.dewittmedia.com/" class="nav-link">Home</a> <ul class="sub-menu"> <li id="menu-item-52825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52825 nav-item"><a href="https://www.dewittmedia.com/tribune-press-reporter-home/" class="nav-link">Tribune Press Reporter – Home</a></li> <li id="menu-item-52826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52826 nav-item"><a href="https://www.dewittmedia.com/colfax-messenger-home/" class="nav-link">Colfax Messenger – Home</a></li> </ul> </li> <li id="menu-item-52838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52838 nav-item"><a href="#" class="nav-link">News</a> <ul class="sub-menu"> <li id="menu-item-103923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103923 nav-item"><a href="https://www.dewittmedia.com/boyceville-news/" class="nav-link">Boyceville News</a></li> <li id="menu-item-103920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103920 nav-item"><a href="https://www.dewittmedia.com/colfax-news/" class="nav-link">Colfax News</a></li> <li id="menu-item-103917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103917 nav-item"><a href="https://www.dewittmedia.com/elk-mound-news/" class="nav-link">Elk Mound News</a></li> <li id="menu-item-103914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103914 nav-item"><a href="https://www.dewittmedia.com/glenwood-city-news/" class="nav-link">Glenwood City News</a></li> <li id="menu-item-103911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103911 nav-item"><a href="https://www.dewittmedia.com/area-news/" class="nav-link">Area News</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.dewittmedia.com/eau-claire-news/" class="nav-link">Eau Claire News</a></li> <li id="menu-item-52816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52816 nav-item"><a href="https://www.dewittmedia.com/minnesota-news/" class="nav-link">Minnesota News</a></li> <li id="menu-item-52815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52815 nav-item"><a href="https://www.dewittmedia.com/twin-cities-news/" class="nav-link">Twin Cities News</a></li> <li id="menu-item-52814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52814 nav-item"><a href="https://www.dewittmedia.com/wisconsin-badgers-news/" class="nav-link">Wisconsin Badgers News</a></li> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.dewittmedia.com/wisconsin-news/" class="nav-link">Wisconsin News</a></li> </ul> </li> </ul> </li> <li id="menu-item-52839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52839 nav-item"><a href="#" class="nav-link">Sports</a> <ul class="sub-menu"> <li id="menu-item-103922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103922 nav-item"><a href="https://www.dewittmedia.com/boyceville-sports/" class="nav-link">Boyceville Sports</a></li> <li id="menu-item-103919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103919 nav-item"><a href="https://www.dewittmedia.com/colfax-sports/" class="nav-link">Colfax Sports</a></li> <li id="menu-item-103916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103916 nav-item"><a href="https://www.dewittmedia.com/elk-mound-sports/" class="nav-link">Elk Mound Sports</a></li> <li id="menu-item-103913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103913 nav-item"><a href="https://www.dewittmedia.com/glenwood-city-sports/" class="nav-link">Glenwood City Sports</a></li> <li id="menu-item-103909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103909 nav-item"><a href="https://www.dewittmedia.com/outdoor-recreations/" class="nav-link">Outdoor/Recreations</a></li> </ul> </li> <li id="menu-item-103910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103910 nav-item"><a href="https://www.dewittmedia.com/obituaries-2/" class="nav-link">Obituaries</a> <ul class="sub-menu"> <li id="menu-item-54343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54343 nav-item"><a href="https://www.dewittmedia.com/obituary-submission/" class="nav-link">Obituary Submission</a></li> </ul> </li> <li id="menu-item-52844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52844 nav-item"><a href="#" class="nav-link">Schools</a> <ul class="sub-menu"> <li id="menu-item-103926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103926 nav-item"><a href="https://www.dewittmedia.com/boyceville-sports-2/" class="nav-link">Boyceville Schools</a></li> <li id="menu-item-103918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103918 nav-item"><a href="https://www.dewittmedia.com/colfax-schools/" class="nav-link">Colfax Schools</a></li> <li id="menu-item-103915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103915 nav-item"><a href="https://www.dewittmedia.com/elk-mound-schools/" class="nav-link">Elk Mound Schools</a></li> <li id="menu-item-103912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103912 nav-item"><a href="https://www.dewittmedia.com/glenwood-city-schools/" class="nav-link">Glenwood City Schools</a></li> </ul> </li> <li id="menu-item-103878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103878 nav-item"><a href="https://www.dewittmedia.com/classifieds/" class="nav-link">Classifieds</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52789 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b" class="nav-link">Tribune Press Reporter</a> <ul class="sub-menu"> <li id="menu-item-97737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97737 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=8a350993-8a66-4dac-9989-1f83308767a3" class="nav-link">Tribune Press Graduation</a></li> </ul> </li> <li id="menu-item-52788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52788 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5" class="nav-link">Colfax Messenger</a> <ul class="sub-menu"> <li id="menu-item-97736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97736 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=489d68ae-fa68-4260-8439-b86c8a30f0ec" class="nav-link">Colfax Messenger Graduation</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297 nav-item"><a class="nav-link">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-52791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52791 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=subscribe" class="nav-link">Tribune Press Reporter</a></li> <li id="menu-item-52790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52790 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=subscribe" class="nav-link">Colfax Messenger</a></li> </ul> </li> </ul> </li> <li id="menu-item-52760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52760 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://dewittmedia.zenfolio.com/" class="nav-link">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.dewittmedia.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-103873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103873 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://wna.eclipping.org/wna/legals/" class="nav-link">Public Notices</a></li> <li id="menu-item-107485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107485 nav-item"><a href="https://www.dewittmedia.com/church-directory/" class="nav-link">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.dewittmedia.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-116044 post type-post status-publish format-standard has-post-thumbnail hentry category-glenwoodcity category-community category-tribune-news" id="fl-post-116044" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Grandpa gets to ride along </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.dewittmedia.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-01-04">January 4, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.dewittmedia.com/2022/01/04/grandpa-gets-to-ride-along/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.dewittmedia.com/wp-content/uploads/2022/01/Ryan-Fouks.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text">  <div id="login-form-div" style="padding: 20px; display: none;">  <h3>PROTECTED CONTENT</h3> <p>If you’re a current subscriber, log in below. If you would like to subscribe, please click the subscribe tab above.</p> <form name="webads-login-form" id="webads-login-form" action="https://www.dewittmedia.com/wp-admin/admin-post.php" method="post"> <p class="login-username"> <label for="webads_user_login">Username</label> <input name="webads_user_login" required id="webads_user_login" class="input" value="" size="20" type="text"> </p> <p class="login-passwords"> <label for="webads_user_pass">Password</label> <input name="webads_user_pass" required id="webads_user_pass" class="input" value="" size="20" type="password"> </p> <p class="login-submit"> <input name="redirect_to" value="https://www.dewittmedia.com/2022/01/04/grandpa-gets-to-ride-along/" type="hidden"> <input type="hidden" name="action" value="webads_login_response"> <input type="hidden" name="webads_login_nonce" value="4e889e4392" /> <button class="g-recaptcha" data-sitekey="6LdAtHYUAAAAABwhmmYpXQl8687P3FvLAlSVKLwa" data-callback='submitLoginForm' id="webads_login_submit">Login</button> </p> </form> <p id="webads_pwd_help"> <a href="#" class="webads_pwd_help_link">Lost your password?</a> </p> </div> <div id="password-help-div" style="padding: 20px; display: none;">  <h3>Username and Password Help</h3> <p class="message">Please enter your email and we will send your username and password to you.</p> <form name="webads-password-help-form" id="webads-password-help-form" action="https://www.dewittmedia.com/wp-admin/admin-post.php" method="post"> <p class="login-username"> <label for="webads_pwd_email">Email</label> <input type="email" required name="webads_pwd_email" id="webads_pwd_email" class="input" value="" size="20"> </p> <input name="help_redirect_to" value="https://www.dewittmedia.com/2022/01/04/grandpa-gets-to-ride-along/" type="hidden"> <input type="hidden" name="action" value="webads_password_help_response"> <input type="hidden" name="webads_login_nonce" value="4e889e4392" /> <p class="login-submit"> <button class="g-recaptcha" data-sitekey="6LdAtHYUAAAAABwhmmYpXQl8687P3FvLAlSVKLwa" data-callback='submitHelpForm' id="webads_help_submit">Submit</button> </p> </form> <p><a href="#" class="webads-pwd-help-back">← Back</a></p> </div> <div id="content-div" style="display: none;"> <div class="g g-4"><div class="g-single a-15"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Hiawatha Bank', 1.00, {'nonInteraction': 1});" href="http://www.hnbank.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Hiawatha Bank', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/06/HNB_TRIBUNE-AD_mtg_v1.jpg" /></a></div></div><div id="attachment_115984" style="width: 460px" class="wp-caption alignright"><img aria-describedby="caption-attachment-115984" loading="lazy" class="wp-image-115984" src="https://www.dewittmedia.com/wp-content/uploads/2022/01/Ryan-Fouks.jpg" alt="In the back shop at Elmwood are Sheldon Simonson, left and Pat Delander remising. —photo submitted" width="450" height="533" srcset="https://www.dewittmedia.com/wp-content/uploads/2022/01/Ryan-Fouks.jpg 676w, https://www.dewittmedia.com/wp-content/uploads/2022/01/Ryan-Fouks-254x300.jpg 254w" sizes="(max-width: 450px) 100vw, 450px" /><p id="caption-attachment-115984" class="wp-caption-text">In the back shop at Elmwood are Sheldon Simonson, left and Pat Delander remising. —photo submitted</p></div> <p>Ryan Fouks took his grand father Sheldon Simonson for a ride recently, while hauling a load of milk into Minnesota for Delander Trucking. In his words he describes the trip.</p> <p>“Every day the Lord gives me a new opportunity for adventure. Today, I was lucky enough to bring Grandpa (Sheldon) with on today’s load of milk going down to the old Twin City Dairy Producers plant in Farmington, Minnesota and then back to Elmwood for tomorrow’s load.</p> <p>“On the way down Grandpa noticed some cement pillars along side of the road and told me that during World War Two they started to build an ammunition plant, but the war was over before it was completed.</p> <p>“Grandpa had a good time visiting with some of the other milk haulers and was pretty happy to see the farm down there where they milked 2,200 cows.</p> <p>“On our way over there, he told me a story that I thought was very interesting when he recounted that in 1945, when the second World War ended the creameries in Emerald, Connorsville and Glenwood City blew the steam whistles for an hour straight at 2:00 in the morning at the Wars end that was announced on the radio.</p> <p>“He said that he could hear the steam whistle on the home place south of Forest and after it was going off for a while, Great Grandpa (Melvin Simonson) got dressed and drove down to Emerald to see what was going on and they told him that the war was over. I’m really lucky I get to hear a lot of the old stories like this.”</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.dewittmedia.com/2022/01/04/grandpa-gets-to-ride-along/" data-a2a-title="Grandpa gets to ride along"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.dewittmedia.com%2F2022%2F01%2F04%2Fgrandpa-gets-to-ride-along%2F&amp;linkname=Grandpa%20gets%20to%20ride%20along" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.dewittmedia.com%2F2022%2F01%2F04%2Fgrandpa-gets-to-ride-along%2F&amp;linkname=Grandpa%20gets%20to%20ride%20along" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.dewittmedia.com/category/community/glenwoodcity/" rel="category tag">Glenwood City</a>, <a href="https://www.dewittmedia.com/category/community/" rel="category tag">News</a>, <a href="https://www.dewittmedia.com/category/community/tribune-news/" rel="category tag">Tribune News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.dewittmedia.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='116044' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_d14220ee66aeec73c49038385428ec4c" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/04/grandpa-gets-to-ride-along/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2022/01/04/tribune-press-reporter-year-in-review-a-review-of-the-top-news-headlines-for-january-february-and-march-2021/" rel="bookmark" title="Tribune Press Reporter Year In Review: A review of the top news headlines for January, February, and March 2021">Tribune Press Reporter Year In Review: A review of the top news headlines for January, February, and March 2021</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 4, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2022/01/04/tribune-press-reporter-year-in-review-a-review-of-the-top-news-headlines-for-january-february-and-march-2021/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.dewittmedia.com/2022/01/04/uw-ec-barron-county-class-collects-distributes-seeds-in-pollinator-project/" rel="bookmark" title="UW-EC/Barron County class collects, distributes seeds in pollinator project"> <img width="300" height="300" src="https://www.dewittmedia.com/wp-content/uploads/2022/01/UWECBC-Biology-Class-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="UW-Eau Claire - Barron County Environmental Biology students, from left, Aryn Lipke, Alex Swor, and Jacob Schurtz collect seeds from gray-headed coneflower and other native flowers in a rain garden on the Barron County campus. —photo submitted" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2022/01/04/uw-ec-barron-county-class-collects-distributes-seeds-in-pollinator-project/" rel="bookmark" title="UW-EC/Barron County class collects, distributes seeds in pollinator project">UW-EC/Barron County class collects, distributes seeds in pollinator project</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 4, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2022/01/04/uw-ec-barron-county-class-collects-distributes-seeds-in-pollinator-project/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.dewittmedia.com/2022/01/04/glenhaven-news-1-5-2022/" rel="bookmark" title="Glenhaven News &#8211; 1-5-2022"> <img width="300" height="300" src="https://www.dewittmedia.com/wp-content/uploads/2022/01/Christmas-Bingo-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="CHRISTMAS BINGO — Residents at Glenhaven and Grand Oaks played a rousing game of Bingo as part of their celebrations. —photo submitted" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2022/01/04/glenhaven-news-1-5-2022/" rel="bookmark" title="Glenhaven News &#8211; 1-5-2022">Glenhaven News &#8211; 1-5-2022</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 4, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2022/01/04/glenhaven-news-1-5-2022/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/12/28/glenwood-city-school-board-hears-reports-approves-several-items-in-final-2021-meeting/" rel="bookmark" title="Glenwood City School Board hears reports, approves several items in final 2021 meeting">Glenwood City School Board hears reports, approves several items in final 2021 meeting</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 28, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/12/28/glenwood-city-school-board-hears-reports-approves-several-items-in-final-2021-meeting/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/12/28/other-states-have-had-success-with-wildlife-bridges-so-where-are-wisconsins/" rel="bookmark" title="Other states have had success with wildlife bridges, so where are Wisconsin’s?">Other states have had success with wildlife bridges, so where are Wisconsin’s?</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 28, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/12/28/other-states-have-had-success-with-wildlife-bridges-so-where-are-wisconsins/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="5e3b5e2df1a8c-3" class="fl-widget 5e3b5e2df1a8c"><div class="a-single a-20"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Goodrich Trailer Sales', 1.00, {'nonInteraction': 1});" href="https://www.goodrichtrailers.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goodrich Trailer Sales', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/07/newgoodrich.jpg" /></a></div></aside><aside id="5e3b5e2df1a8c-4" class="fl-widget 5e3b5e2df1a8c"><div class="a-single a-19"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Nilssen\&#039;s', 1.00, {'nonInteraction': 1});" href="https://www.nilssensfoods.com/PDFs/weeklyAd.pdf" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Nilssen\&#039;s', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/07/Nilssens-Web-Ad-350x250.jpg" /></a></div></aside><aside id="5e3b5e2df1a8c-5" class="fl-widget 5e3b5e2df1a8c"><!-- Error, Ad (21) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 2200px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  <div id="displayAdDirLink"><h3><a href="https://www.dewittmedia.com/2440/advertiser-directory">View All Advertisers</h3></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Tribune Press Reporter</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.dewittmedia.com/">Home</a></li> <li id="menu-item-52793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52793"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b">Tribune Press Reporter</a></li> <li id="menu-item-52792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52792"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5">Colfax Messenger</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.dewittmedia.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-52761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52761"><a target="_blank" rel="noopener noreferrer" href="http://dewittmedia.zenfolio.com/">Photo Galleries</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.dewittmedia.com/event-calendar/">Event Calendar</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               </body>
</html>