<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/js/0e02c7c37f20e3ee886c3c5ad233ba94ab80a4d2_https.js" as="script">
<link rel="preload" href="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/css/35117ada281ab92f592987d86a56ab8d81e39bea_https.css" as="style">
<link rel="stylesheet" href="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/css/35117ada281ab92f592987d86a56ab8d81e39bea_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.dewittmedia.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.dewittmedia.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.dewittmedia.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Flu vaccination: protect yourself and those around you &#8211; The Tribune Press Reporter</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Feed" href="https://www.dewittmedia.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Comments Feed" href="https://www.dewittmedia.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Flu vaccination: protect yourself and those around you Comments Feed" href="https://www.dewittmedia.com/2021/10/29/flu-vaccination-protect-yourself-and-those-around-you/feed/" /> <meta property="og:title" content="Flu vaccination: protect yourself and those around you"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.dewittmedia.com/2021/10/29/flu-vaccination-protect-yourself-and-those-around-you/"/><meta property="og:site_name" content="The Tribune Press Reporter"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                      <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.dewittmedia.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                       <link rel="https://api.w.org/" href="https://www.dewittmedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dewittmedia.com/wp-json/wp/v2/posts/114820" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dewittmedia.com/xmlrpc.php?rsd" /> <link rel='prev' title='JAMES L. CHRISTISON' href='https://www.dewittmedia.com/2021/10/29/james-l-christison/' /> <link rel='next' title='DC PR&#038;D removes regulating housing density in unzoned townships from proposed ordinance' href='https://www.dewittmedia.com/2021/10/29/dc-prd-removes-regulating-housing-density-in-unzoned-townships-from-proposed-ordinance/' /> <link rel="canonical" href="https://www.dewittmedia.com/2021/10/29/flu-vaccination-protect-yourself-and-those-around-you/" /> <link rel='shortlink' href='https://www.dewittmedia.com/?p=114820' /> <link rel="alternate" type="application/json+oembed" href="https://www.dewittmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dewittmedia.com%2F2021%2F10%2F29%2Fflu-vaccination-protect-yourself-and-those-around-you%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.dewittmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dewittmedia.com%2F2021%2F10%2F29%2Fflu-vaccination-protect-yourself-and-those-around-you%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.dewittmedia.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.6' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/js/0e02c7c37f20e3ee886c3c5ad233ba94ab80a4d2_https.js"></script></head> <body class="post-template-default single single-post postid-114820 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.dewittmedia.com/2021/10/29/three-toppers-headed-for-state-cross-country-meet/">Three Toppers headed for State Cross Country meet</a></li> <li><a href="https://www.dewittmedia.com/2021/10/29/colfax-girls-cross-country-team-heading-to-state/">Colfax Girls Cross Country Team heading to State</a></li> <li><a href="https://www.dewittmedia.com/2021/10/29/don-logslett-retiring-as-colfax-fire-chief/">Don Logslett retiring as Colfax fire chief</a></li> <li><a href="https://www.dewittmedia.com/2021/10/12/2021-colfax-homecoming-festivities/">2021 Colfax Homecoming festivities</a></li> <li><a href="https://www.dewittmedia.com/2021/10/12/construction-career-day-held-in-glenwood-city/">Construction Career Day held in Glenwood City</a></li> <li><a href="https://www.dewittmedia.com/2021/10/05/motorcycle-crash-on-i-94-ends-in-fatality/">Motorcycle crash on I-94 ends in fatality</a></li> <li><a href="https://www.dewittmedia.com/2021/10/05/methodist-pastor-shannon-mattison-retired-not-quite/">Methodist Pastor Shannon Mattison Retired-Not Quite</a></li> <li><a href="https://www.dewittmedia.com/2021/10/05/glenwood-bait-bow-a-sportsmans-dream/">Glenwood Bait &#038; Bow: A sportsman’s dream</a></li> <li><a href="https://www.dewittmedia.com/2021/10/05/la-crosse-man-sentenced-to-66-years-in-prison-for-i-94-deaths-of-2-dunn-county-men/">La Crosse man sentenced to 66 years in prison for I-94 deaths of 2 Dunn County men</a></li> <li><a href="https://www.dewittmedia.com/2021/10/05/nitrate-contamination-in-dunn-county-varies-by-individual-water-well/">Nitrate contamination in Dunn County varies by individual water well</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-52807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52807 nav-item"><a href="#" class="nav-link">Contact Us</a> <ul class="sub-menu"> <li id="menu-item-52781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52781 nav-item"><a href="https://www.dewittmedia.com/tribune-press-reporter/" class="nav-link">Tribune Press Reporter</a></li> <li id="menu-item-52780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52780 nav-item"><a href="https://www.dewittmedia.com/colfax-messenger/" class="nav-link">Colfax Messenger</a></li> </ul> </li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285 nav-item"><a class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52783 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b" class="nav-link">Tribune Press Reporter</a></li> <li id="menu-item-52782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52782 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5" class="nav-link">Colfax Messenger</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286 nav-item"><a class="nav-link">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-52785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52785 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=subscribe" class="nav-link">Tribune Press Reporter</a></li> <li id="menu-item-52784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52784 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=subscribe" class="nav-link">Colfax Messenger</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287 nav-item"><a class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-52787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52787 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=archives" class="nav-link">Tribune Press Reporter</a></li> <li id="menu-item-52786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52786 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=archives" class="nav-link">Colfax Messenger</a></li> </ul> </li> </ul> <div class="fl-social-icons"> <a href="mailto:tribune@dewittmedia.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.dewittmedia.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.dewittmedia.com/wp-content/uploads/2018/04/dewittmasthead.png" data-retina="" title="" alt="The Tribune Press Reporter" /><meta itemprop="name" content="The Tribune Press Reporter" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-3" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-54751" class="widget widget-webads-weather"> <a id="webads-weather-54751-link" href="https://www.dewittmedia.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-54751-temperature" class="temperature"></span> <i id="webads-weather-54751-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-54751-location" class="location"></span> <span id="webads-weather-54751-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.dewittmedia.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1076 nav-item"><a href="https://www.dewittmedia.com/" class="nav-link">Home</a> <ul class="sub-menu"> <li id="menu-item-52825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52825 nav-item"><a href="https://www.dewittmedia.com/tribune-press-reporter-home/" class="nav-link">Tribune Press Reporter – Home</a></li> <li id="menu-item-52826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52826 nav-item"><a href="https://www.dewittmedia.com/colfax-messenger-home/" class="nav-link">Colfax Messenger – Home</a></li> </ul> </li> <li id="menu-item-52838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52838 nav-item"><a href="#" class="nav-link">News</a> <ul class="sub-menu"> <li id="menu-item-103923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103923 nav-item"><a href="https://www.dewittmedia.com/boyceville-news/" class="nav-link">Boyceville News</a></li> <li id="menu-item-103920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103920 nav-item"><a href="https://www.dewittmedia.com/colfax-news/" class="nav-link">Colfax News</a></li> <li id="menu-item-103917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103917 nav-item"><a href="https://www.dewittmedia.com/elk-mound-news/" class="nav-link">Elk Mound News</a></li> <li id="menu-item-103914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103914 nav-item"><a href="https://www.dewittmedia.com/glenwood-city-news/" class="nav-link">Glenwood City News</a></li> <li id="menu-item-103911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103911 nav-item"><a href="https://www.dewittmedia.com/area-news/" class="nav-link">Area News</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.dewittmedia.com/eau-claire-news/" class="nav-link">Eau Claire News</a></li> <li id="menu-item-52816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52816 nav-item"><a href="https://www.dewittmedia.com/minnesota-news/" class="nav-link">Minnesota News</a></li> <li id="menu-item-52815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52815 nav-item"><a href="https://www.dewittmedia.com/twin-cities-news/" class="nav-link">Twin Cities News</a></li> <li id="menu-item-52814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52814 nav-item"><a href="https://www.dewittmedia.com/wisconsin-badgers-news/" class="nav-link">Wisconsin Badgers News</a></li> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.dewittmedia.com/wisconsin-news/" class="nav-link">Wisconsin News</a></li> </ul> </li> </ul> </li> <li id="menu-item-52839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52839 nav-item"><a href="#" class="nav-link">Sports</a> <ul class="sub-menu"> <li id="menu-item-103922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103922 nav-item"><a href="https://www.dewittmedia.com/boyceville-sports/" class="nav-link">Boyceville Sports</a></li> <li id="menu-item-103919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103919 nav-item"><a href="https://www.dewittmedia.com/colfax-sports/" class="nav-link">Colfax Sports</a></li> <li id="menu-item-103916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103916 nav-item"><a href="https://www.dewittmedia.com/elk-mound-sports/" class="nav-link">Elk Mound Sports</a></li> <li id="menu-item-103913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103913 nav-item"><a href="https://www.dewittmedia.com/glenwood-city-sports/" class="nav-link">Glenwood City Sports</a></li> <li id="menu-item-103909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103909 nav-item"><a href="https://www.dewittmedia.com/outdoor-recreations/" class="nav-link">Outdoor/Recreations</a></li> </ul> </li> <li id="menu-item-103910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103910 nav-item"><a href="https://www.dewittmedia.com/obituaries-2/" class="nav-link">Obituaries</a> <ul class="sub-menu"> <li id="menu-item-54343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54343 nav-item"><a href="https://www.dewittmedia.com/obituary-submission/" class="nav-link">Obituary Submission</a></li> </ul> </li> <li id="menu-item-52844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52844 nav-item"><a href="#" class="nav-link">Schools</a> <ul class="sub-menu"> <li id="menu-item-103926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103926 nav-item"><a href="https://www.dewittmedia.com/boyceville-sports-2/" class="nav-link">Boyceville Schools</a></li> <li id="menu-item-103918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103918 nav-item"><a href="https://www.dewittmedia.com/colfax-schools/" class="nav-link">Colfax Schools</a></li> <li id="menu-item-103915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103915 nav-item"><a href="https://www.dewittmedia.com/elk-mound-schools/" class="nav-link">Elk Mound Schools</a></li> <li id="menu-item-103912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103912 nav-item"><a href="https://www.dewittmedia.com/glenwood-city-schools/" class="nav-link">Glenwood City Schools</a></li> </ul> </li> <li id="menu-item-103878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103878 nav-item"><a href="https://www.dewittmedia.com/classifieds/" class="nav-link">Classifieds</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52789 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b" class="nav-link">Tribune Press Reporter</a> <ul class="sub-menu"> <li id="menu-item-97737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97737 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=8a350993-8a66-4dac-9989-1f83308767a3" class="nav-link">Tribune Press Graduation</a></li> </ul> </li> <li id="menu-item-52788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52788 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5" class="nav-link">Colfax Messenger</a> <ul class="sub-menu"> <li id="menu-item-97736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97736 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=489d68ae-fa68-4260-8439-b86c8a30f0ec" class="nav-link">Colfax Messenger Graduation</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297 nav-item"><a class="nav-link">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-52791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52791 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=subscribe" class="nav-link">Tribune Press Reporter</a></li> <li id="menu-item-52790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52790 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=subscribe" class="nav-link">Colfax Messenger</a></li> </ul> </li> </ul> </li> <li id="menu-item-52760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52760 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://dewittmedia.zenfolio.com/" class="nav-link">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.dewittmedia.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-103873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103873 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://wna.eclipping.org/wna/legals/" class="nav-link">Public Notices</a></li> <li id="menu-item-107485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107485 nav-item"><a href="https://www.dewittmedia.com/church-directory/" class="nav-link">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.dewittmedia.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-114820 post type-post status-publish format-standard hentry category-uncategorized" id="fl-post-114820" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Flu vaccination: protect yourself and those around you </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.dewittmedia.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-10-29">October 29, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.dewittmedia.com/2021/10/29/flu-vaccination-protect-yourself-and-those-around-you/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>The Wisconsin Department of Health Services (DHS) encourages everyone to get vaccinated against influenza (flu) this fall. The flu vaccine is another layer of protection to prevent serious illness, hospitalization, and death from a preventable disease.</p> <p>“In the last year, we’ve learned some valuable lessons about respiratory viruses,” said Tom Haupt, DHS Influenza Surveillance Coordinator. “It’s critical that we do everything we can to prevent influenza–like getting your flu vaccine. When Wisconsinites work together on good public health behaviors, like vaccination, physical distancing, and hand washing, we can stop the spread of respiratory viruses like influenza. All these actions can prevent some of our most vulnerable friends, families, and neighbors from getting seriously ill from the flu.”</p> <p>While it’s never too late to get a flu shot, Haupt recommends children and adults get the vaccine now to be protected before flu season gets into full swing. People can get the flu vaccine at the same time as other vaccines, including the COVID-19 vaccine, whether it’s their first or second dose, or a booster.</p> <p>“This fall and winter, the flu is likely to make a comeback, and I encourage all Wisconsinites to protect themselves by getting vaccinated,” said Paula Tran, State Health Officer and Administrator of the DHS Division of Public Health. “When you do, you’re also protecting the most vulnerable people in your life.”</p> <p>While the flu vaccine is safe and effective, and strongly recommended for people six months old and older, there are people who are at greater risk of becoming seriously ill if they get the flu. Those include: Children under six months old; Pregnant people;  People 65 years of age and older, especially those in congregate living settings; and People with chronic health conditions, such as asthma or heart disease.</p> <p>Getting vaccinated protects you, as well as those around you. Visit our Flu Prevention webpage for information on where you can get your flu vaccine. You can also follow @DHSWI on Facebook, Twitter, or <a href="http://dhs.wi">dhs.wi</a> on Instagramfor more information on Influenza and updates from Tom Haupt.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.dewittmedia.com/2021/10/29/flu-vaccination-protect-yourself-and-those-around-you/" data-a2a-title="Flu vaccination: protect yourself and those around you"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.dewittmedia.com%2F2021%2F10%2F29%2Fflu-vaccination-protect-yourself-and-those-around-you%2F&amp;linkname=Flu%20vaccination%3A%20protect%20yourself%20and%20those%20around%20you" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.dewittmedia.com%2F2021%2F10%2F29%2Fflu-vaccination-protect-yourself-and-those-around-you%2F&amp;linkname=Flu%20vaccination%3A%20protect%20yourself%20and%20those%20around%20you" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.dewittmedia.com/category/uncategorized/" rel="category tag">Uncategorized</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.dewittmedia.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='114820' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_f57a2f557b098c43f11ab969efe1504b" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/29/flu-vaccination-protect-yourself-and-those-around-you/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/10/29/uw-health-offers-halloween-safety-reminders/" rel="bookmark" title="UW Health offers Halloween safety reminders">UW Health offers Halloween safety reminders</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 29, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/10/29/uw-health-offers-halloween-safety-reminders/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/10/05/area-students-invited-to-apply-for-westconsins-scholarship-program-7/" rel="bookmark" title="Area students invited to apply for WESTconsin’s Scholarship Program">Area students invited to apply for WESTconsin’s Scholarship Program</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 5, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/10/05/area-students-invited-to-apply-for-westconsins-scholarship-program-7/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/09/14/drive-with-caution-as-school-buses-return-this-fall-2/" rel="bookmark" title="Drive with caution as school buses return this fall">Drive with caution as school buses return this fall</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 14, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/09/14/drive-with-caution-as-school-buses-return-this-fall-2/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/09/07/teacher-mini-grants-available-to-dunn-county-schools-deadline-november-1/" rel="bookmark" title="Teacher Mini-Grants available to Dunn County Schools, deadline November 1">Teacher Mini-Grants available to Dunn County Schools, deadline November 1</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 7, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/09/07/teacher-mini-grants-available-to-dunn-county-schools-deadline-november-1/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/08/31/dnr-launches-new-webpage-for-solar-installation-applications/" rel="bookmark" title="DNR launches new webpage for solar installation applications">DNR launches new webpage for solar installation applications</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 31, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/08/31/dnr-launches-new-webpage-for-solar-installation-applications/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="5e3b5e2df1a8c-3" class="fl-widget 5e3b5e2df1a8c"><div class="a-single a-20"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Goodrich Trailer Sales', 1.00, {'nonInteraction': 1});" href="https://www.goodrichtrailers.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goodrich Trailer Sales', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/07/newgoodrich.jpg" /></a></div></aside><aside id="5e3b5e2df1a8c-4" class="fl-widget 5e3b5e2df1a8c"><div class="a-single a-19"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Nilssen\&#039;s', 1.00, {'nonInteraction': 1});" href="https://www.nilssensfoods.com/PDFs/weeklyAd.pdf" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Nilssen\&#039;s', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/07/Nilssens-Web-Ad-350x250.jpg" /></a></div></aside><aside id="5e3b5e2df1a8c-5" class="fl-widget 5e3b5e2df1a8c"><!-- Error, Ad (21) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 2200px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  <div id="displayAdDirLink"><h3><a href="https://www.dewittmedia.com/2440/advertiser-directory">View All Advertisers</h3></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Tribune Press Reporter</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.dewittmedia.com/">Home</a></li> <li id="menu-item-52793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52793"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b">Tribune Press Reporter</a></li> <li id="menu-item-52792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52792"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5">Colfax Messenger</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.dewittmedia.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-52761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52761"><a target="_blank" rel="noopener noreferrer" href="http://dewittmedia.zenfolio.com/">Photo Galleries</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.dewittmedia.com/event-calendar/">Event Calendar</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.21612716 sec
Time to load cache: 2.22092819
Cache file created on: 2021-10-29T17:38:26+00:00
Current time: 2021-10-29T17:38:26+00:00
-->