<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/js/b207cd0dc6e5fcb64495663801823dbd55b8a2d8_https.js" as="script">
<link rel="preload" href="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/css/2081035b885f2009738ee319bbf72d884cd96eda_https.css" as="style">
<link rel="stylesheet" href="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/css/2081035b885f2009738ee319bbf72d884cd96eda_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.dewittmedia.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.dewittmedia.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.dewittmedia.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>GCSD hires school nurse, approves calendar change &#8211; The Tribune Press Reporter</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Feed" href="https://www.dewittmedia.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Comments Feed" href="https://www.dewittmedia.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; GCSD hires school nurse, approves calendar change Comments Feed" href="https://www.dewittmedia.com/2020/12/15/gcsd-hires-school-nurse-approves-calendar-change/feed/" /> <meta property="og:title" content="GCSD hires school nurse, approves calendar change"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.dewittmedia.com/2020/12/15/gcsd-hires-school-nurse-approves-calendar-change/"/><meta property="og:site_name" content="The Tribune Press Reporter"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                    <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.dewittmedia.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                  <link rel='https://api.w.org/' href='https://www.dewittmedia.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dewittmedia.com/xmlrpc.php?rsd" /> <link rel='prev' title='GC Football All-Conference &#8211; 12-16-2020' href='https://www.dewittmedia.com/2020/12/15/gc-football-all-conference-12-16-2020/' /> <link rel="canonical" href="https://www.dewittmedia.com/2020/12/15/gcsd-hires-school-nurse-approves-calendar-change/" /> <link rel='shortlink' href='https://www.dewittmedia.com/?p=108791' /> <link rel="alternate" type="application/json+oembed" href="https://www.dewittmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dewittmedia.com%2F2020%2F12%2F15%2Fgcsd-hires-school-nurse-approves-calendar-change%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.dewittmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dewittmedia.com%2F2020%2F12%2F15%2Fgcsd-hires-school-nurse-approves-calendar-change%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.9.16'></script><script type="text/javascript" src="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/js/b207cd0dc6e5fcb64495663801823dbd55b8a2d8_https.js"></script></head> <body class="post-template-default single single-post postid-108791 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.dewittmedia.com/2020/12/15/st-croix-county-offering-free-drive-through-covid-19-testing-dec-17/">St. Croix County offering free drive through COVID-19 testing Dec. 17</a></li> <li><a href="https://www.dewittmedia.com/2020/12/15/colfantastic-news-chris-kroeze-to-headline-light-up-colfax-event/">ColFANTASTIC news! Chris Kroeze to headline “Light Up Colfax” event</a></li> <li><a href="https://www.dewittmedia.com/2020/12/01/quartet-of-new-businesses-open-on-glenwood-citys-oak-street/">Quartet of new businesses open on Glenwood City’s Oak Street</a></li> <li><a href="https://www.dewittmedia.com/2020/11/25/bail-set-at-500000-cash-each-for-3-suspects-in-town-of-dunn-homicide/">Bail set at $500,000 cash each for 3 suspects in Town of Dunn homicide</a></li> <li><a href="https://www.dewittmedia.com/2020/11/23/colfax-lutheran-wells-for-malawi-campaign-closes-with-8680-raised-to-dig-new-wells/">Colfax Lutheran “Wells for Malawi” campaign closes with $8,680 raised to dig new wells</a></li> <li><a href="https://www.dewittmedia.com/2020/11/20/dunn-county-sheriffs-office-investigating-possible-homicide-in-town-of-dunn/">Dunn County Sheriff’s Office investigating possible homicide in Town of Dunn</a></li> <li><a href="https://www.dewittmedia.com/2020/11/19/county-board-does-not-adopt-covid-19-communicable-disease-ordinance/">St. Croix County Board Does Not Adopt COVID-19 Communicable Disease Ordinance</a></li> <li><a href="https://www.dewittmedia.com/2020/11/17/tce-holds-virtual-veterans-day-ceremonies/">TCE holds virtual Veterans Day ceremonies</a></li> <li><a href="https://www.dewittmedia.com/2020/11/10/biden-wins/">Biden wins!</a></li> <li><a href="https://www.dewittmedia.com/2020/11/10/four-associated-with-situation-where-dead-body-found-in-emerald-face-drug-charges-in-st-croix-county/">Four associated with situation where dead body found in Emerald face drug charges in St. Croix County</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-52807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52807"><a href="#">Contact Us</a> <ul class="sub-menu"> <li id="menu-item-52781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52781"><a href="https://www.dewittmedia.com/tribune-press-reporter/">Tribune Press Reporter</a></li> <li id="menu-item-52780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52780"><a href="https://www.dewittmedia.com/colfax-messenger/">Colfax Messenger</a></li> </ul> </li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52783"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b">Tribune Press Reporter</a></li> <li id="menu-item-52782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52782"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5">Colfax Messenger</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286"><a>Subscribe</a> <ul class="sub-menu"> <li id="menu-item-52785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52785"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=subscribe">Tribune Press Reporter</a></li> <li id="menu-item-52784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52784"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=subscribe">Colfax Messenger</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a> <ul class="sub-menu"> <li id="menu-item-52787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52787"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=archives">Tribune Press Reporter</a></li> <li id="menu-item-52786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52786"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=archives">Colfax Messenger</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="mailto:tribune@dewittmedia.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.dewittmedia.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.dewittmedia.com/wp-content/uploads/2018/04/dewittmasthead.png" data-retina="" alt="The Tribune Press Reporter" /><meta itemprop="name" content="The Tribune Press Reporter" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-3" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-54751" class="widget widget-webads-weather"> <a id="webads-weather-54751-link" href="https://www.dewittmedia.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-54751-temperature" class="temperature"></span> <i id="webads-weather-54751-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-54751-location" class="location"></span> <span id="webads-weather-54751-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.dewittmedia.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1076"><a href="https://www.dewittmedia.com/">Home</a> <ul class="sub-menu"> <li id="menu-item-52825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52825"><a href="https://www.dewittmedia.com/tribune-press-reporter-home/">Tribune Press Reporter – Home</a></li> <li id="menu-item-52826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52826"><a href="https://www.dewittmedia.com/colfax-messenger-home/">Colfax Messenger – Home</a></li> </ul> </li> <li id="menu-item-52838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52838"><a href="#">News</a> <ul class="sub-menu"> <li id="menu-item-103923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103923"><a href="https://www.dewittmedia.com/boyceville-news/">Boyceville News</a></li> <li id="menu-item-103920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103920"><a href="https://www.dewittmedia.com/colfax-news/">Colfax News</a></li> <li id="menu-item-103917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103917"><a href="https://www.dewittmedia.com/elk-mound-news/">Elk Mound News</a></li> <li id="menu-item-103914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103914"><a href="https://www.dewittmedia.com/glenwood-city-news/">Glenwood City News</a></li> <li id="menu-item-103911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103911"><a href="https://www.dewittmedia.com/area-news/">Area News</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.dewittmedia.com/eau-claire-news/">Eau Claire News</a></li> <li id="menu-item-52816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52816"><a href="https://www.dewittmedia.com/minnesota-news/">Minnesota News</a></li> <li id="menu-item-52815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52815"><a href="https://www.dewittmedia.com/twin-cities-news/">Twin Cities News</a></li> <li id="menu-item-52814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52814"><a href="https://www.dewittmedia.com/wisconsin-badgers-news/">Wisconsin Badgers News</a></li> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.dewittmedia.com/wisconsin-news/">Wisconsin News</a></li> </ul> </li> </ul> </li> <li id="menu-item-52839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52839"><a href="#">Sports</a> <ul class="sub-menu"> <li id="menu-item-103922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103922"><a href="https://www.dewittmedia.com/boyceville-sports/">Boyceville Sports</a></li> <li id="menu-item-103919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103919"><a href="https://www.dewittmedia.com/colfax-sports/">Colfax Sports</a></li> <li id="menu-item-103916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103916"><a href="https://www.dewittmedia.com/elk-mound-sports/">Elk Mound Sports</a></li> <li id="menu-item-103913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103913"><a href="https://www.dewittmedia.com/glenwood-city-sports/">Glenwood City Sports</a></li> <li id="menu-item-103909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103909"><a href="https://www.dewittmedia.com/outdoor-recreations/">Outdoor/Recreations</a></li> </ul> </li> <li id="menu-item-103910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103910"><a href="https://www.dewittmedia.com/obituaries-2/">Obituaries</a> <ul class="sub-menu"> <li id="menu-item-54343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54343"><a href="https://www.dewittmedia.com/obituary-submission/">Obituary Submission</a></li> </ul> </li> <li id="menu-item-52844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52844"><a href="#">Schools</a> <ul class="sub-menu"> <li id="menu-item-103926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103926"><a href="https://www.dewittmedia.com/boyceville-sports-2/">Boyceville Schools</a></li> <li id="menu-item-103918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103918"><a href="https://www.dewittmedia.com/colfax-schools/">Colfax Schools</a></li> <li id="menu-item-103915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103915"><a href="https://www.dewittmedia.com/elk-mound-schools/">Elk Mound Schools</a></li> <li id="menu-item-103912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103912"><a href="https://www.dewittmedia.com/glenwood-city-schools/">Glenwood City Schools</a></li> </ul> </li> <li id="menu-item-103878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103878"><a href="https://www.dewittmedia.com/classifieds/">Classifieds</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a>E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52789"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b">Tribune Press Reporter</a> <ul class="sub-menu"> <li id="menu-item-97737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97737"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=8a350993-8a66-4dac-9989-1f83308767a3">Triibune Press Graduation 2019</a></li> </ul> </li> <li id="menu-item-52788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52788"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5">Colfax Messenger</a> <ul class="sub-menu"> <li id="menu-item-97736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97736"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=489d68ae-fa68-4260-8439-b86c8a30f0ec">Colfax Messenger Graduation 2019</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297"><a>Subscribe</a> <ul class="sub-menu"> <li id="menu-item-52791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52791"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=subscribe">Tribune Press Reporter</a></li> <li id="menu-item-52790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52790"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=subscribe">Colfax Messenger</a></li> </ul> </li> </ul> </li> <li id="menu-item-52760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52760"><a target="_blank" href="http://dewittmedia.zenfolio.com/">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.dewittmedia.com/event-calendar/">Events</a></li> <li id="menu-item-103873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103873"><a target="_blank" href="http://wna.eclipping.org/wna/legals/">Public Notices</a></li> <li id="menu-item-107485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107485"><a href="https://www.dewittmedia.com/church-directory/">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.dewittmedia.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-108791 post type-post status-publish format-standard hentry category-glenwoodcity category-glenwoodcityschools category-community category-school category-tribune-news category-tribune-schools" id="fl-post-108791" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> GCSD hires school nurse, approves calendar change </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.dewittmedia.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-12-15">December 15, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.dewittmedia.com/2020/12/15/gcsd-hires-school-nurse-approves-calendar-change/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text">  <div id="login-form-div" style="padding: 20px; display: none;">  <h3>PROTECTED CONTENT</h3> <p>Please enter your login information to view this article.</p> <form name="webads-login-form" id="webads-login-form" action="https://www.dewittmedia.com/wp-admin/admin-post.php" method="post"> <p class="login-username"> <label for="webads_user_login">Username</label> <input name="webads_user_login" required id="webads_user_login" class="input" value="" size="20" type="text"> </p> <p class="login-passwords"> <label for="webads_user_pass">Password</label> <input name="webads_user_pass" required id="webads_user_pass" class="input" value="" size="20" type="password"> </p> <p class="login-submit"> <input name="redirect_to" value="https://www.dewittmedia.com/2020/12/15/gcsd-hires-school-nurse-approves-calendar-change/" type="hidden"> <input type="hidden" name="action" value="webads_login_response"> <input type="hidden" name="webads_login_nonce" value="0754b51f73" /> <button class="g-recaptcha" data-sitekey="6LdAtHYUAAAAABwhmmYpXQl8687P3FvLAlSVKLwa" data-callback='submitLoginForm' id="webads_login_submit">Login</button> </p> </form> <p id="webads_pwd_help"> <a href="#" class="webads_pwd_help_link">Lost your password?</a> </p> </div> <div id="password-help-div" style="padding: 20px; display: none;">  <h3>Username and Password Help</h3> <p class="message">Please enter your email and we will send your username and password to you.</p> <form name="webads-password-help-form" id="webads-password-help-form" action="https://www.dewittmedia.com/wp-admin/admin-post.php" method="post"> <p class="login-username"> <label for="webads_pwd_email">Email</label> <input type="email" required name="webads_pwd_email" id="webads_pwd_email" class="input" value="" size="20"> </p> <input name="help_redirect_to" value="https://www.dewittmedia.com/2020/12/15/gcsd-hires-school-nurse-approves-calendar-change/" type="hidden"> <input type="hidden" name="action" value="webads_password_help_response"> <input type="hidden" name="webads_login_nonce" value="0754b51f73" /> <p class="login-submit"> <button class="g-recaptcha" data-sitekey="6LdAtHYUAAAAABwhmmYpXQl8687P3FvLAlSVKLwa" data-callback='submitHelpForm' id="webads_help_submit">Submit</button> </p> </form> <p><a href="#" class="webads-pwd-help-back">← Back</a></p> </div> <div id="content-div" style="display: none;"> <div class="g g-4"><div class="g-single a-15"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Hiawatha Bank', 1.00, {'nonInteraction': 1});" href="http://www.hnbank.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Hiawatha Bank', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/06/HNB_TRIBUNE-AD_mtg_v1.jpg" /></a></div></div><p class="p1">GLENWOOD CITY — The Glenwood City School District will soon have a new nurse.</p> <p class="p1">The Board of Education approved the hiring of Elizabeth Schwartz as the district’s school nurse during its Monday, December 14 meeting. Schwartz replaces Jodi Main who recently resigned.</p> <p class="p1">Nicole Brite, Director of Pupil Services and Special Education, who appeared via Zoom, told board members that Schwartz currently works at Western Wisconsin Health in Baldwin as an emergency room nurse. Brite also informed members that Schwartz has recently purchased land between Glenwood City and Wilson and will be building a house and moving into the school district this coming summer.</p> <p class="p1">Superintendent Tim Johnson informed the board that the contract to hire Schwartz is hourly based and provides for up to 250 hours per year at a rate of $34 per hour. Johnson said it is the exact same contract that was offered to Main.</p> <p class="p1">The board voted unanimously (6-0) to approve Schwartz’ hiring at the above stated rate. Board president Dr. Lisa Kaiser was absent from Monday’s meeting.</p> <p class="p1">Also under the actions items portion of the evening’s agenda, the board gave its approval of an administrative proposal to revise the 2020-21 school calendar to include additional early release dates.</p> <p class="p1">Prior to the approval, Brite told the board it was being proposed to make the second and fourth Fridays in January, February, March, April and May early release days to give teachers extra planning time during those months in the event the district needs to go virtual once again or continue to have a blended learning model with students both in school and at home.</p> <p class="p1">“There were a few dates that were already either no school or early releases, so it didn’t have a huge impact on the calendar,” stated Brite.</p> <p class="p1">Johnson told the board that the district tried to plan a calendar for this school year that was in advance enough that it didn’t put families in a dilemma. He said that it would be communicated out during the holiday break.</p> <p class="p1">Brite also updated the board on a couple other agenda items.</p> <p class="p1">First, she informed members that the district would be holding an intruder or active shooter drill the following day, December 15.</p> <p class="p5">Brite said that the staff would be reviewing the district’s emergency ALICE (Alert, Lockdown, Inform, Counter and Evacuate) procedures during this time and would be going over a brief scenario with their classes. The drill is required by the Department of Public Instruction.</p> <p class="p1">Brite also explained the grant monies that Hilltopper Hangtime has received from the Department of Children and Families. The program has received four different awards since this past summer totaling $19,940.</p> <p class="p1">Elementary principal Betsy Haltinner gave a technology update. The district has secured 30 hot spots from Verizon and they are now in the building. 15 are programmed and ready with the remaining in the process of being programed according to Haltinner. Once completed Haltinner said they could be distributed to families that need to improve internet use in family homes. She said there is a plan in place to test them as the hot spots do depend on cellular service.</p> <p class="p1">There will be a contract that families will need to agree to and sign before a hot spot can be checked out. The hot spots will be free of charge to families, but the district does have a list of those with the highest need. Once ready, parents will be able to contact the school district, who will then assess the needs of each request and distribute them to those that qualify.</p> <p class="p1">Johnson did say that the district has paid for the service through this June and will re-evaluate the program at that time.</p> <p class="p1">Superintendent Johnson updated the board on the preliminary state budget proposal. He said that the revenue that the State collected during the first quarter of this year was better than expected but tempered that good news with projections that the state budget will fall $1.5 billion short over the next two years.</p> <p class="p1">“I think that is different depending on how you have updated any costs on education, Medicaid, or any COVID-related relief package,” said Johnson. “And so I am not expecting there to be a significant increase in state funding”</p> <p class="p1">Johnson went on to say officials are projecting the second highest tax increase in the past ten years, second only to 2019. It is being projected that the increase may be around 3.5 percent to support schools.</p> <p class="p1">“This is not meant to be doom and gloom,” added Johnson. “We will take it on as we need to, but I think it will be a year (2021) that we will be happy that we maybe have a capital improvement fund that we can utilize to some degree to help support things.”</p> <p class="p1">The next board meeting will be January 11, 2021.</p> <p class="p1">Candidate deadlines for filing for the upcoming spring election is January 5, 2021. Two seats currently held by Chuck Draxler and Nate Simmons are up for election. The deadline for incumbents to file notice of non-candidacy, is December 28, 2020.</p> <p class="p1">During the consent agenda, the board approved:</p> <p class="p1">• Hilltopper Hangtime student workers Noah Brite, Will Standaert, and Kinzie Strong.</p> <p class="p1">• The resignations of Chuckie DeSmith as junior varsity and assistant football coach; Angela Williams as middle school track coach; and Beth Davis as middle school volleyball coach. The board also approved the postings for each opening.</p> <p class="p1">• The acceptance of a grant from the St. Croix Economic Development Corporation. An anonymous donor had given $1,000 grants each to the Glenwood City and Baldwin-Woodville School Districts.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.dewittmedia.com/2020/12/15/gcsd-hires-school-nurse-approves-calendar-change/" data-a2a-title="GCSD hires school nurse, approves calendar change"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.dewittmedia.com%2F2020%2F12%2F15%2Fgcsd-hires-school-nurse-approves-calendar-change%2F&amp;linkname=GCSD%20hires%20school%20nurse%2C%20approves%20calendar%20change" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.dewittmedia.com%2F2020%2F12%2F15%2Fgcsd-hires-school-nurse-approves-calendar-change%2F&amp;linkname=GCSD%20hires%20school%20nurse%2C%20approves%20calendar%20change" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.dewittmedia.com/category/community/glenwoodcity/" rel="category tag">Glenwood City</a>, <a href="https://www.dewittmedia.com/category/school/glenwoodcityschools/" rel="category tag">Glenwood City Schools</a>, <a href="https://www.dewittmedia.com/category/community/" rel="category tag">News</a>, <a href="https://www.dewittmedia.com/category/school/" rel="category tag">School</a>, <a href="https://www.dewittmedia.com/category/community/tribune-news/" rel="category tag">Tribune News</a>, <a href="https://www.dewittmedia.com/category/school/tribune-schools/" rel="category tag">Tribune Schools</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.dewittmedia.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='108791' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/15/gcsd-hires-school-nurse-approves-calendar-change/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2020/12/15/havenwood-scoop-12-16-2020/" rel="bookmark" title="Havenwood Scoop &#8211; 12-16-2020">Havenwood Scoop &#8211; 12-16-2020</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 15, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2020/12/15/havenwood-scoop-12-16-2020/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.dewittmedia.com/2020/12/15/glenhaven-news-12-16-2020/" rel="bookmark" title="Glenhaven News &#8211; 12-16-2020"> <img width="300" height="300" src="https://www.dewittmedia.com/wp-content/uploads/2020/12/Glenhaven-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Glenhaven Bev Thompson Gnomes" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2020/12/15/glenhaven-news-12-16-2020/" rel="bookmark" title="Glenhaven News &#8211; 12-16-2020">Glenhaven News &#8211; 12-16-2020</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 15, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2020/12/15/glenhaven-news-12-16-2020/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2020/12/15/january-trial-set-for-new-richmond-man-who-crashed-motorcycle-in-gc/" rel="bookmark" title="January trial set for New Richmond man who crashed motorcycle in GC">January trial set for New Richmond man who crashed motorcycle in GC</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 15, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2020/12/15/january-trial-set-for-new-richmond-man-who-crashed-motorcycle-in-gc/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2020/12/08/havenwood-scoop-12-9-2020/" rel="bookmark" title="Havenwood Scoop &#8211; 12-9-2020">Havenwood Scoop &#8211; 12-9-2020</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 8, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2020/12/08/havenwood-scoop-12-9-2020/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.dewittmedia.com/2020/12/08/glenhaven-happenings-12-9-2020/" rel="bookmark" title="Glenhaven Happenings &#8211; 12-9-2020"> <img width="300" height="300" src="https://www.dewittmedia.com/wp-content/uploads/2020/12/Glenhaven-Care-Tree-Lighting_0006-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Glenhaven Care Tree Lighting" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2020/12/08/glenhaven-happenings-12-9-2020/" rel="bookmark" title="Glenhaven Happenings &#8211; 12-9-2020">Glenhaven Happenings &#8211; 12-9-2020</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 8, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2020/12/08/glenhaven-happenings-12-9-2020/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="5e3b5e2df1a8c-3" class="fl-widget 5e3b5e2df1a8c"><div class="a-single a-20"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Goodrich Trailer Sales', 1.00, {'nonInteraction': 1});" href="https://www.goodrichtrailers.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goodrich Trailer Sales', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/07/newgoodrich.jpg" /></a></div></aside><aside id="5e3b5e2df1a8c-4" class="fl-widget 5e3b5e2df1a8c"><div class="a-single a-19"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Nilssen\&#039;s', 1.00, {'nonInteraction': 1});" href="https://www.nilssensfoods.com/PDFs/weeklyAd.pdf" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Nilssen\&#039;s', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/07/Nilssens-Web-Ad-350x250.jpg" /></a></div></aside><aside id="5e3b5e2df1a8c-5" class="fl-widget 5e3b5e2df1a8c"><div class="a-single a-21"><a onClick="ga('send', 'event', 'Adverts', 'click', 'WI Department of Health Services', 1.00, {'nonInteraction': 1});" href="https://www.dhs.wisconsin.gov/newcareer/index.htm" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'WI Department of Health Services', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/12/WI_DHS_ads.gif" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 2200px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  <div id="displayAdDirLink"><h3><a href="https://www.dewittmedia.com/2440/advertiser-directory">View All Advertisers</h3></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Tribune Press Reporter</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.dewittmedia.com/">Home</a></li> <li id="menu-item-52793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52793"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b">Tribune Press Reporter</a></li> <li id="menu-item-52792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52792"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5">Colfax Messenger</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.dewittmedia.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-52761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52761"><a target="_blank" href="http://dewittmedia.zenfolio.com/">Photo Galleries</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.dewittmedia.com/event-calendar/">Event Calendar</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.06859589 sec
Time to load cache: 0.24796391
Cache file created on: 2020-12-15T21:52:34+00:00
Current time: 2020-12-15T21:55:58+00:00
-->