<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/js/d506935ab22e3d79db5cfd5c9d16e95fd3c7ccc8_https.js" as="script">
<link rel="preload" href="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/css/f4f488e0d8be21734e8f278e8c316e80c8e73d91_https.css" as="style">
<link rel="stylesheet" href="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/css/f4f488e0d8be21734e8f278e8c316e80c8e73d91_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.dewittmedia.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.dewittmedia.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.dewittmedia.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Audit report: Dunn County’s unassigned fund balance “at a good level” &#8211; The Tribune Press Reporter</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Feed" href="https://www.dewittmedia.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Comments Feed" href="https://www.dewittmedia.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Audit report: Dunn County’s unassigned fund balance “at a good level” Comments Feed" href="https://www.dewittmedia.com/2021/08/03/audit-report-dunn-countys-unassigned-fund-balance-at-a-good-level/feed/" /> <meta property="og:title" content="Audit report: Dunn County’s unassigned fund balance “at a good level”"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.dewittmedia.com/2021/08/03/audit-report-dunn-countys-unassigned-fund-balance-at-a-good-level/"/><meta property="og:site_name" content="The Tribune Press Reporter"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.dewittmedia.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                       <link rel="https://api.w.org/" href="https://www.dewittmedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dewittmedia.com/wp-json/wp/v2/posts/113279" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dewittmedia.com/xmlrpc.php?rsd" /> <link rel='prev' title='Legion Auxiliary to meet Aug. 11' href='https://www.dewittmedia.com/2021/08/03/legion-auxiliary-to-meet-aug-11/' /> <link rel='next' title='KIND IDEAS: Don’t miss out on the special enrollment period!' href='https://www.dewittmedia.com/2021/08/03/kind-ideas-dont-miss-out-on-the-special-enrollment-period-2/' /> <link rel="canonical" href="https://www.dewittmedia.com/2021/08/03/audit-report-dunn-countys-unassigned-fund-balance-at-a-good-level/" /> <link rel='shortlink' href='https://www.dewittmedia.com/?p=113279' /> <link rel="alternate" type="application/json+oembed" href="https://www.dewittmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dewittmedia.com%2F2021%2F08%2F03%2Faudit-report-dunn-countys-unassigned-fund-balance-at-a-good-level%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.dewittmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dewittmedia.com%2F2021%2F08%2F03%2Faudit-report-dunn-countys-unassigned-fund-balance-at-a-good-level%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.dewittmedia.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.5' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/js/d506935ab22e3d79db5cfd5c9d16e95fd3c7ccc8_https.js"></script></head> <body class="post-template-default single single-post postid-113279 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.dewittmedia.com/2021/07/27/car-fire-in-emerald-township/">Car fire in Emerald Township</a></li> <li><a href="https://www.dewittmedia.com/2021/07/27/meeting-discusses-how-to-staff-glenwood-city-ambulance-service/">Meeting discusses how to staff Glenwood City Ambulance service</a></li> <li><a href="https://www.dewittmedia.com/2021/07/27/town-of-new-haven-could-face-enforcement-action-from-dnr/">Town of New Haven could face enforcement action from DNR</a></li> <li><a href="https://www.dewittmedia.com/2021/07/27/dunn-county-fair-2021/">Dunn County Fair 2021</a></li> <li><a href="https://www.dewittmedia.com/2021/07/20/st-croix-county-fair-2021/">St. Croix County Fair 2021</a></li> <li><a href="https://www.dewittmedia.com/2021/07/20/marguerite-blodgett-to-retire-from-boyceville-public-library/">Marguerite Blodgett to retire from Boyceville Public Library</a></li> <li><a href="https://www.dewittmedia.com/2021/07/20/bridge-stop-damaged/">Bridge Stop damaged</a></li> <li><a href="https://www.dewittmedia.com/2021/07/20/dunn-county-fair-celebrating-136-years/">Dunn County Fair celebrating 136 years</a></li> <li><a href="https://www.dewittmedia.com/2021/07/13/moving-groovin-at-the-st-croix-county-fair-now-underway-through-sunday-july-18/">Moving’ &#038; Groovin’ at the St. Croix County Fair now underway through Sunday, July 18</a></li> <li><a href="https://www.dewittmedia.com/2021/07/13/boyceville-man-dies-in-town-of-lucas-motorcycle-crash/">Boyceville man dies in Town of Lucas motorcycle crash</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-52807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52807"><a href="#">Contact Us</a> <ul class="sub-menu"> <li id="menu-item-52781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52781"><a href="https://www.dewittmedia.com/tribune-press-reporter/">Tribune Press Reporter</a></li> <li id="menu-item-52780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52780"><a href="https://www.dewittmedia.com/colfax-messenger/">Colfax Messenger</a></li> </ul> </li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52783"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b">Tribune Press Reporter</a></li> <li id="menu-item-52782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52782"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5">Colfax Messenger</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286"><a>Subscribe</a> <ul class="sub-menu"> <li id="menu-item-52785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52785"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=subscribe">Tribune Press Reporter</a></li> <li id="menu-item-52784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52784"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=subscribe">Colfax Messenger</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a> <ul class="sub-menu"> <li id="menu-item-52787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52787"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=archives">Tribune Press Reporter</a></li> <li id="menu-item-52786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52786"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=archives">Colfax Messenger</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="mailto:tribune@dewittmedia.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.dewittmedia.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.dewittmedia.com/wp-content/uploads/2018/04/dewittmasthead.png" data-retina="" alt="The Tribune Press Reporter" /><meta itemprop="name" content="The Tribune Press Reporter" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-3" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-54751" class="widget widget-webads-weather"> <a id="webads-weather-54751-link" href="https://www.dewittmedia.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-54751-temperature" class="temperature"></span> <i id="webads-weather-54751-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-54751-location" class="location"></span> <span id="webads-weather-54751-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.dewittmedia.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1076"><a href="https://www.dewittmedia.com/">Home</a> <ul class="sub-menu"> <li id="menu-item-52825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52825"><a href="https://www.dewittmedia.com/tribune-press-reporter-home/">Tribune Press Reporter – Home</a></li> <li id="menu-item-52826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52826"><a href="https://www.dewittmedia.com/colfax-messenger-home/">Colfax Messenger – Home</a></li> </ul> </li> <li id="menu-item-52838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52838"><a href="#">News</a> <ul class="sub-menu"> <li id="menu-item-103923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103923"><a href="https://www.dewittmedia.com/boyceville-news/">Boyceville News</a></li> <li id="menu-item-103920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103920"><a href="https://www.dewittmedia.com/colfax-news/">Colfax News</a></li> <li id="menu-item-103917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103917"><a href="https://www.dewittmedia.com/elk-mound-news/">Elk Mound News</a></li> <li id="menu-item-103914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103914"><a href="https://www.dewittmedia.com/glenwood-city-news/">Glenwood City News</a></li> <li id="menu-item-103911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103911"><a href="https://www.dewittmedia.com/area-news/">Area News</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.dewittmedia.com/eau-claire-news/">Eau Claire News</a></li> <li id="menu-item-52816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52816"><a href="https://www.dewittmedia.com/minnesota-news/">Minnesota News</a></li> <li id="menu-item-52815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52815"><a href="https://www.dewittmedia.com/twin-cities-news/">Twin Cities News</a></li> <li id="menu-item-52814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52814"><a href="https://www.dewittmedia.com/wisconsin-badgers-news/">Wisconsin Badgers News</a></li> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.dewittmedia.com/wisconsin-news/">Wisconsin News</a></li> </ul> </li> </ul> </li> <li id="menu-item-52839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52839"><a href="#">Sports</a> <ul class="sub-menu"> <li id="menu-item-103922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103922"><a href="https://www.dewittmedia.com/boyceville-sports/">Boyceville Sports</a></li> <li id="menu-item-103919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103919"><a href="https://www.dewittmedia.com/colfax-sports/">Colfax Sports</a></li> <li id="menu-item-103916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103916"><a href="https://www.dewittmedia.com/elk-mound-sports/">Elk Mound Sports</a></li> <li id="menu-item-103913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103913"><a href="https://www.dewittmedia.com/glenwood-city-sports/">Glenwood City Sports</a></li> <li id="menu-item-103909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103909"><a href="https://www.dewittmedia.com/outdoor-recreations/">Outdoor/Recreations</a></li> </ul> </li> <li id="menu-item-103910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103910"><a href="https://www.dewittmedia.com/obituaries-2/">Obituaries</a> <ul class="sub-menu"> <li id="menu-item-54343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54343"><a href="https://www.dewittmedia.com/obituary-submission/">Obituary Submission</a></li> </ul> </li> <li id="menu-item-52844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52844"><a href="#">Schools</a> <ul class="sub-menu"> <li id="menu-item-103926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103926"><a href="https://www.dewittmedia.com/boyceville-sports-2/">Boyceville Schools</a></li> <li id="menu-item-103918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103918"><a href="https://www.dewittmedia.com/colfax-schools/">Colfax Schools</a></li> <li id="menu-item-103915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103915"><a href="https://www.dewittmedia.com/elk-mound-schools/">Elk Mound Schools</a></li> <li id="menu-item-103912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103912"><a href="https://www.dewittmedia.com/glenwood-city-schools/">Glenwood City Schools</a></li> </ul> </li> <li id="menu-item-103878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103878"><a href="https://www.dewittmedia.com/classifieds/">Classifieds</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a>E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52789"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b">Tribune Press Reporter</a> <ul class="sub-menu"> <li id="menu-item-97737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97737"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=8a350993-8a66-4dac-9989-1f83308767a3">Tribune Press Graduation</a></li> </ul> </li> <li id="menu-item-52788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52788"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5">Colfax Messenger</a> <ul class="sub-menu"> <li id="menu-item-97736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97736"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=489d68ae-fa68-4260-8439-b86c8a30f0ec">Colfax Messenger Graduation</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297"><a>Subscribe</a> <ul class="sub-menu"> <li id="menu-item-52791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52791"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=subscribe">Tribune Press Reporter</a></li> <li id="menu-item-52790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52790"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=subscribe">Colfax Messenger</a></li> </ul> </li> </ul> </li> <li id="menu-item-52760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52760"><a target="_blank" rel="noopener noreferrer" href="http://dewittmedia.zenfolio.com/">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.dewittmedia.com/event-calendar/">Events</a></li> <li id="menu-item-103873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103873"><a target="_blank" rel="noopener noreferrer" href="http://wna.eclipping.org/wna/legals/">Public Notices</a></li> <li id="menu-item-107485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107485"><a href="https://www.dewittmedia.com/church-directory/">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.dewittmedia.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-113279 post type-post status-publish format-standard hentry category-messenger-news category-community category-tribune-news" id="fl-post-113279" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Audit report: Dunn County’s unassigned fund balance “at a good level” </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.dewittmedia.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-08-03">August 3, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.dewittmedia.com/2021/08/03/audit-report-dunn-countys-unassigned-fund-balance-at-a-good-level/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text">  <div id="login-form-div" style="padding: 20px; display: none;">  <h3>PROTECTED CONTENT</h3> <p>If you’re a current subscriber, log in below. If you would like to subscribe, please click the subscribe tab above.</p> <form name="webads-login-form" id="webads-login-form" action="https://www.dewittmedia.com/wp-admin/admin-post.php" method="post"> <p class="login-username"> <label for="webads_user_login">Username</label> <input name="webads_user_login" required id="webads_user_login" class="input" value="" size="20" type="text"> </p> <p class="login-passwords"> <label for="webads_user_pass">Password</label> <input name="webads_user_pass" required id="webads_user_pass" class="input" value="" size="20" type="password"> </p> <p class="login-submit"> <input name="redirect_to" value="https://www.dewittmedia.com/2021/08/03/audit-report-dunn-countys-unassigned-fund-balance-at-a-good-level/" type="hidden"> <input type="hidden" name="action" value="webads_login_response"> <input type="hidden" name="webads_login_nonce" value="5ea4059a64" /> <button class="g-recaptcha" data-sitekey="6LdAtHYUAAAAABwhmmYpXQl8687P3FvLAlSVKLwa" data-callback='submitLoginForm' id="webads_login_submit">Login</button> </p> </form> <p id="webads_pwd_help"> <a href="#" class="webads_pwd_help_link">Lost your password?</a> </p> </div> <div id="password-help-div" style="padding: 20px; display: none;">  <h3>Username and Password Help</h3> <p class="message">Please enter your email and we will send your username and password to you.</p> <form name="webads-password-help-form" id="webads-password-help-form" action="https://www.dewittmedia.com/wp-admin/admin-post.php" method="post"> <p class="login-username"> <label for="webads_pwd_email">Email</label> <input type="email" required name="webads_pwd_email" id="webads_pwd_email" class="input" value="" size="20"> </p> <input name="help_redirect_to" value="https://www.dewittmedia.com/2021/08/03/audit-report-dunn-countys-unassigned-fund-balance-at-a-good-level/" type="hidden"> <input type="hidden" name="action" value="webads_password_help_response"> <input type="hidden" name="webads_login_nonce" value="5ea4059a64" /> <p class="login-submit"> <button class="g-recaptcha" data-sitekey="6LdAtHYUAAAAABwhmmYpXQl8687P3FvLAlSVKLwa" data-callback='submitHelpForm' id="webads_help_submit">Submit</button> </p> </form> <p><a href="#" class="webads-pwd-help-back">← Back</a></p> </div> <div id="content-div" style="display: none;"> <div class="g g-4"><div class="g-single a-15"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Hiawatha Bank', 1.00, {'nonInteraction': 1});" href="http://www.hnbank.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Hiawatha Bank', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/06/HNB_TRIBUNE-AD_mtg_v1.jpg" /></a></div></div><p class="p1">By LeAnn R. Ralph</p> <p class="p1">MENOMONIE<span class="Apple-converted-space">  </span>— Dunn County’s unassigned fund balance of $10.9 million for the year ending December 31, 2020, is 49.9 percent of the general fund expenditures.</p> <p class="p1">Going from 38.7 percent of unassigned fund balance to general fund expenditures to 49.9 percent is “a positive move” and is largely due to the debt restructure for The Neighbors of Dunn County, said April Anderson of Clifton Larson Allen LLP at the Dunn County Board’s July 28 meeting.</p> <p class="p1">In 2019, when Dunn County had 38.7 percent of of unassigned fund balance to general fund expenditures, the unassigned fund balance was $8.4 million.</p> <p class="p1">The unassigned fund balance is money the county has set aside that is not designated for a specific purpose.</p> <p class="p1">Auditors want to see the unassigned fund balance to expenditures to be in the 25 to 33 percent range, Anderson said.</p> <p class="p1">Clifton Larson Allen works with 170 governmental entities in northwest Wisconsin, and the counties usually have a percentage of unassigned fund balance to general fund expenditures of 35 to 45 percent, she said.</p> <p class="p1">According to the audit report, in 2018, Dunn County had an unassigned fund balance of $8.3 million and a percent of unassigned fund balance to general fund expenditures of 38.8 percent.</p> <p class="p1">In 2017, Dunn County had an unassigned fund balance of $9.1 million and a percent of unassigned fund balance to general fund expenditures of 44.3 percent.</p> <p class="p1">The unassigned fund balance allows the county to have money on hand for unknown expenditures, Anderson noted.</p> <p class="p1"><b>Unmodified opinion</b></p> <p class="p1">The audit report is 85 pages, and Clifton Larson Allen has given Dunn County an “unmodified opinion,” the highest opinion that can be issued and is a “clean opinion,” meaning that budget items are being properly recorded, Anderson said.</p> <p class="p1">Under “internal controls,” however, Dunn County has two material weaknesses and one significant deficiency, she said.</p> <p class="p1">The material weaknesses and significant deficiency are common findings that Clifton Larson Allen issues among the governmental entities for which the company conducts audits, Anderson said.</p> <p class="p1">The first material weakness is “annual financial reporting under generally accepted accounting principals.” The governmental entity has the responsibility to complete the annual financial reporting but asks Clifton Larson Allen to do the reporting instead of completing the reporting internally, she said.</p> <p class="p1">The second material weakness is “material audit adjustments.” Instead of Dunn County completing the audit adjustments, Clifton Larson Allen does the audit adjustments at the end of the year, Anderson said.</p> <p class="p1">As for the significant deficiency, Dunn County has limited segregation of duties. Due to the county’s limited staff, the duties cannot be split up. Ideally, only one person in a department would be able to make entries for revenue, and only one person would be able to make entries for expenditures, for example, she said.</p> <p class="p1">Dunn County does have mitigating controls, which includes the annual audit, Anderson noted.</p> <p class="p1"><b>Highway dept.</b></p> <p class="p1">The highway department had a negative unrestricted fund balance of $4.1 million in 2020, according to the audit report.</p> <p class="p1">The county loaned the highway department $4 million from the general fund in 2020 to pay for highway operations, Anderson said.</p> <p class="p1">In 2019, the highway department had a negative unrestricted fund balance of $1.6 million.</p> <p class="p1">In 2018, the highway department’s unrestricted fund was a positive $1.98 million, and in 2017, the unrestricted fund was a positive $3.96 million, according to the audit report.</p> <p class="p1">The highway department’s expenditures exceeded the revenue in both 2020 and in 2019, Anderson said.</p> <p class="p1">The current ratio of assets to current liabilities for the highway department is .17. The desired ratio is 1, she said.</p> <p class="p1">In 2019, the highway department had ratio of .27 of assets to liabilities. In 2018, the ratio was 4.43, and in 2017, it was 4.45.</p> <p class="p1">Anderson said she would like to see the ratio increase to 1 for the highway department.</p> <p class="p1"><b>The Neighbors</b></p> <p class="p1">The Neighbors of Dunn County had a negative unrestricted fund balance of $1.8 million in 2020, which was an improvement over 2019, when the unrestricted fund had a negative balance of $7.76 million, according to the audit report.</p> <p class="p1">In 2018, The Neighbors had a negative fund balance of $6.8 million, and in 2017, the fund balance was a negative $3.96 million.</p> <p class="p1">The debt restructuring for The Neighbors and improvements in operations helped improve the financial outlook, Anderson said.</p> <p class="p1">The improvements in operations included an increase in the Medicaid reimbursement rate from the state of Wisconsin.</p> <p class="p1">The Neighbors also was able to repay $4 million to the county that the county had covered since 2012, Anderson said.</p> <p class="p1"><b>Long-term debt</b></p> <p class="p1">Dunn County had long-term debt obligations of $35.79 million in 2020, according to the audit report.</p> <p class="p1">Under state law, municipalities can borrow up to 5 percent of their equalized value, Anderson said.</p> <p class="p1">Dunn County has a debt limit of $180 million, and $35 million is 19 percent of the debt limit, she said.</p> <p class="p1">Counties in northwestern Wisconsin use anywhere from zero percent of their debt limit to about 20 percent of the debt limit, Anderson said.</p> <p class="p1">Dunn County’s outstanding long-term debt “is reasonable,” she said.</p> <p class="p1">In 2020, the county paid $3.4 million on the principal for the debt and paid $1.3 million in interest and other fiscal costs, Anderson said.</p> <p class="p1">In 2019, Dunn County had general obligation bonds and notes of $38.77 million, which was 23.1 percent of the county’s debt capacity.</p> <p class="p1">In 2018, Dunn County had general obligation bonds and notes of of $33.4 million, which was 21 percent of the county’s debt capacity.</p> <p class="p1">In 2017, Dunn County had general obligation bonds and notes of $35.5 million, which was 23.4 percent of the county’s debt capacity.</p> <p class="p1">Overall, the general fund is looking positive, and the debt restructuring for The Neighbors has helped. The unassigned fund balance is at a good level, Anderson said.</p> <p class="p1">The county will have to keep an eye on the expenditures and revenues for the highway department, she said.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.dewittmedia.com/2021/08/03/audit-report-dunn-countys-unassigned-fund-balance-at-a-good-level/" data-a2a-title="Audit report: Dunn County’s unassigned fund balance “at a good level”"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.dewittmedia.com%2F2021%2F08%2F03%2Faudit-report-dunn-countys-unassigned-fund-balance-at-a-good-level%2F&amp;linkname=Audit%20report%3A%20Dunn%20County%E2%80%99s%20unassigned%20fund%20balance%20%E2%80%9Cat%20a%20good%20level%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.dewittmedia.com%2F2021%2F08%2F03%2Faudit-report-dunn-countys-unassigned-fund-balance-at-a-good-level%2F&amp;linkname=Audit%20report%3A%20Dunn%20County%E2%80%99s%20unassigned%20fund%20balance%20%E2%80%9Cat%20a%20good%20level%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.dewittmedia.com/category/community/messenger-news/" rel="category tag">Messenger News</a>, <a href="https://www.dewittmedia.com/category/community/" rel="category tag">News</a>, <a href="https://www.dewittmedia.com/category/community/tribune-news/" rel="category tag">Tribune News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.dewittmedia.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='113279' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_c7e1249ffc03eb9ded908c236bd1996d" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/03/audit-report-dunn-countys-unassigned-fund-balance-at-a-good-level/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/08/03/dc-board-reviews-preliminary-budget-of-90-6-million-for-2022/" rel="bookmark" title="DC Board reviews preliminary budget of $90.6 million for 2022">DC Board reviews preliminary budget of $90.6 million for 2022</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 3, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/08/03/dc-board-reviews-preliminary-budget-of-90-6-million-for-2022/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/08/03/kind-ideas-dont-miss-out-on-the-special-enrollment-period-2/" rel="bookmark" title="KIND IDEAS: Don’t miss out on the special enrollment period!">KIND IDEAS: Don’t miss out on the special enrollment period!</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 3, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/08/03/kind-ideas-dont-miss-out-on-the-special-enrollment-period-2/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/08/03/legion-auxiliary-to-meet-aug-11/" rel="bookmark" title="Legion Auxiliary to meet Aug. 11">Legion Auxiliary to meet Aug. 11</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 3, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/08/03/legion-auxiliary-to-meet-aug-11/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/08/03/merry-mixers-to-meet-aug-5/" rel="bookmark" title="Merry Mixers to meet Aug. 5">Merry Mixers to meet Aug. 5</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 3, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/08/03/merry-mixers-to-meet-aug-5/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.dewittmedia.com/2021/08/03/ukulele-klub-at-tower-parkk/" rel="bookmark" title="Ukulele Klub at Tower Parkk"> <img width="300" height="300" src="https://www.dewittmedia.com/wp-content/uploads/2021/08/Music_In_The_Park_Ukelele_Klub_July_2021-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="UKULELE KLUB — Music in the Park in Tower Park next to the Colfax Municipal Building featured the Ukulele Klub out of Eau Claire on Thursday evening, July 29. Music In the Park is sponsored by the Colfax Woman’s Club. The Ottersons will play August 5. —photo by LeAnn R. Ralph" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/08/03/ukulele-klub-at-tower-parkk/" rel="bookmark" title="Ukulele Klub at Tower Parkk">Ukulele Klub at Tower Parkk</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 3, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/08/03/ukulele-klub-at-tower-parkk/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="5e3b5e2df1a8c-3" class="fl-widget 5e3b5e2df1a8c"><div class="a-single a-20"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Goodrich Trailer Sales', 1.00, {'nonInteraction': 1});" href="https://www.goodrichtrailers.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goodrich Trailer Sales', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/07/newgoodrich.jpg" /></a></div></aside><aside id="5e3b5e2df1a8c-4" class="fl-widget 5e3b5e2df1a8c"><div class="a-single a-19"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Nilssen\&#039;s', 1.00, {'nonInteraction': 1});" href="https://www.nilssensfoods.com/PDFs/weeklyAd.pdf" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Nilssen\&#039;s', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/07/Nilssens-Web-Ad-350x250.jpg" /></a></div></aside><aside id="5e3b5e2df1a8c-5" class="fl-widget 5e3b5e2df1a8c"><!-- Error, Ad (21) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 2200px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  <div id="displayAdDirLink"><h3><a href="https://www.dewittmedia.com/2440/advertiser-directory">View All Advertisers</h3></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Tribune Press Reporter</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.dewittmedia.com/">Home</a></li> <li id="menu-item-52793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52793"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b">Tribune Press Reporter</a></li> <li id="menu-item-52792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52792"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5">Colfax Messenger</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.dewittmedia.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-52761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52761"><a target="_blank" rel="noopener noreferrer" href="http://dewittmedia.zenfolio.com/">Photo Galleries</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.dewittmedia.com/event-calendar/">Event Calendar</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.9098351 sec
Time to load cache: 0.27438498
Cache file created on: 2021-08-03T15:21:42+00:00
Current time: 2021-08-03T16:40:45+00:00
-->