<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/js/788afd11c6d9779d9faddee131505a189dcaa9e4_https.js" as="script">
<link rel="preload" href="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/css/2e3f5323f56772e92801579cfe4db54285bc9aa4_https.css" as="style">
<link rel="stylesheet" href="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/css/2e3f5323f56772e92801579cfe4db54285bc9aa4_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.dewittmedia.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.dewittmedia.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.dewittmedia.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Dunn County COVID-19: Gathering Recommendations &#8211; The Tribune Press Reporter</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Feed" href="https://www.dewittmedia.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Comments Feed" href="https://www.dewittmedia.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Dunn County COVID-19: Gathering Recommendations Comments Feed" href="https://www.dewittmedia.com/2021/05/18/dunn-county-covid-19-gathering-recommendations/feed/" /> <meta property="og:title" content="Dunn County COVID-19: Gathering Recommendations"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.dewittmedia.com/2021/05/18/dunn-county-covid-19-gathering-recommendations/"/><meta property="og:site_name" content="The Tribune Press Reporter"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.dewittmedia.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                  <link rel="https://api.w.org/" href="https://www.dewittmedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dewittmedia.com/wp-json/wp/v2/posts/111745" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dewittmedia.com/xmlrpc.php?rsd" /> <link rel='prev' title='Faith Family Church announces in-person Sunday services in Emerald' href='https://www.dewittmedia.com/2021/05/18/faith-family-church-announces-in-person-sunday-services-in-emerald/' /> <link rel='next' title='CDC updated guidance: fully vaccinated people can resume activities without masks' href='https://www.dewittmedia.com/2021/05/18/cdc-updated-guidance-fully-vaccinated-people-can-resume-activities-without-masks/' /> <link rel="canonical" href="https://www.dewittmedia.com/2021/05/18/dunn-county-covid-19-gathering-recommendations/" /> <link rel='shortlink' href='https://www.dewittmedia.com/?p=111745' /> <link rel="alternate" type="application/json+oembed" href="https://www.dewittmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dewittmedia.com%2F2021%2F05%2F18%2Fdunn-county-covid-19-gathering-recommendations%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.dewittmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dewittmedia.com%2F2021%2F05%2F18%2Fdunn-county-covid-19-gathering-recommendations%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.dewittmedia.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.3' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/js/788afd11c6d9779d9faddee131505a189dcaa9e4_https.js"></script></head> <body class="post-template-default single single-post postid-111745 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.dewittmedia.com/2021/05/18/highways-12-and-128-intersection-to-be-rebuilt-closed-to-traffic-for-a-month/">Highways 12 and 128 intersection to be rebuilt, closed to traffic for a month</a></li> <li><a href="https://www.dewittmedia.com/2021/05/18/casey-named-district-10-legionaire-of-the-year/">Casey named District 10 Legionaire of the Year</a></li> <li><a href="https://www.dewittmedia.com/2021/05/18/elk-mounds-holds-class-of-2021-graduation-ceremony/">Elk Mounds holds Class of 2021 graduation ceremony</a></li> <li><a href="https://www.dewittmedia.com/2021/05/11/dunn-county-fair-board-plans-to-move-forward-with-fair-in-july/">Dunn County Fair Board plans to move forward with fair in July</a></li> <li><a href="https://www.dewittmedia.com/2021/05/04/rollover-on-highway-128/">Rollover on Highway 128</a></li> <li><a href="https://www.dewittmedia.com/2021/05/04/2021-glenwood-city-junior-prom/">2021 Glenwood City Junior Prom</a></li> <li><a href="https://www.dewittmedia.com/2021/04/20/15-emts-resign-from-boyceville-ambulance-service/">15 EMTs resign from Boyceville ambulance service</a></li> <li><a href="https://www.dewittmedia.com/2021/04/13/elk-mound-school-district-holds-groundbreaking-ceremony/">Elk Mound School District holds groundbreaking ceremony</a></li> <li><a href="https://www.dewittmedia.com/2021/04/07/april-6-election-results-colfax-messenger/">April 6 election results &#8211; Colfax Messenger</a></li> <li><a href="https://www.dewittmedia.com/2021/04/07/glenwood-city-man-dies-in-single-car-crash-on-cth-s/">Glenwood City man dies in single-car crash on CTH S</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-52807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52807"><a href="#">Contact Us</a> <ul class="sub-menu"> <li id="menu-item-52781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52781"><a href="https://www.dewittmedia.com/tribune-press-reporter/">Tribune Press Reporter</a></li> <li id="menu-item-52780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52780"><a href="https://www.dewittmedia.com/colfax-messenger/">Colfax Messenger</a></li> </ul> </li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52783"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b">Tribune Press Reporter</a></li> <li id="menu-item-52782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52782"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5">Colfax Messenger</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286"><a>Subscribe</a> <ul class="sub-menu"> <li id="menu-item-52785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52785"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=subscribe">Tribune Press Reporter</a></li> <li id="menu-item-52784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52784"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=subscribe">Colfax Messenger</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a> <ul class="sub-menu"> <li id="menu-item-52787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52787"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=archives">Tribune Press Reporter</a></li> <li id="menu-item-52786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52786"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=archives">Colfax Messenger</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="mailto:tribune@dewittmedia.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.dewittmedia.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.dewittmedia.com/wp-content/uploads/2018/04/dewittmasthead.png" data-retina="" alt="The Tribune Press Reporter" /><meta itemprop="name" content="The Tribune Press Reporter" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-3" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-54751" class="widget widget-webads-weather"> <a id="webads-weather-54751-link" href="https://www.dewittmedia.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-54751-temperature" class="temperature"></span> <i id="webads-weather-54751-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-54751-location" class="location"></span> <span id="webads-weather-54751-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.dewittmedia.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1076"><a href="https://www.dewittmedia.com/">Home</a> <ul class="sub-menu"> <li id="menu-item-52825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52825"><a href="https://www.dewittmedia.com/tribune-press-reporter-home/">Tribune Press Reporter – Home</a></li> <li id="menu-item-52826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52826"><a href="https://www.dewittmedia.com/colfax-messenger-home/">Colfax Messenger – Home</a></li> </ul> </li> <li id="menu-item-52838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52838"><a href="#">News</a> <ul class="sub-menu"> <li id="menu-item-103923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103923"><a href="https://www.dewittmedia.com/boyceville-news/">Boyceville News</a></li> <li id="menu-item-103920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103920"><a href="https://www.dewittmedia.com/colfax-news/">Colfax News</a></li> <li id="menu-item-103917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103917"><a href="https://www.dewittmedia.com/elk-mound-news/">Elk Mound News</a></li> <li id="menu-item-103914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103914"><a href="https://www.dewittmedia.com/glenwood-city-news/">Glenwood City News</a></li> <li id="menu-item-103911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103911"><a href="https://www.dewittmedia.com/area-news/">Area News</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.dewittmedia.com/eau-claire-news/">Eau Claire News</a></li> <li id="menu-item-52816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52816"><a href="https://www.dewittmedia.com/minnesota-news/">Minnesota News</a></li> <li id="menu-item-52815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52815"><a href="https://www.dewittmedia.com/twin-cities-news/">Twin Cities News</a></li> <li id="menu-item-52814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52814"><a href="https://www.dewittmedia.com/wisconsin-badgers-news/">Wisconsin Badgers News</a></li> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.dewittmedia.com/wisconsin-news/">Wisconsin News</a></li> </ul> </li> </ul> </li> <li id="menu-item-52839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52839"><a href="#">Sports</a> <ul class="sub-menu"> <li id="menu-item-103922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103922"><a href="https://www.dewittmedia.com/boyceville-sports/">Boyceville Sports</a></li> <li id="menu-item-103919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103919"><a href="https://www.dewittmedia.com/colfax-sports/">Colfax Sports</a></li> <li id="menu-item-103916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103916"><a href="https://www.dewittmedia.com/elk-mound-sports/">Elk Mound Sports</a></li> <li id="menu-item-103913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103913"><a href="https://www.dewittmedia.com/glenwood-city-sports/">Glenwood City Sports</a></li> <li id="menu-item-103909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103909"><a href="https://www.dewittmedia.com/outdoor-recreations/">Outdoor/Recreations</a></li> </ul> </li> <li id="menu-item-103910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103910"><a href="https://www.dewittmedia.com/obituaries-2/">Obituaries</a> <ul class="sub-menu"> <li id="menu-item-54343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54343"><a href="https://www.dewittmedia.com/obituary-submission/">Obituary Submission</a></li> </ul> </li> <li id="menu-item-52844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52844"><a href="#">Schools</a> <ul class="sub-menu"> <li id="menu-item-103926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103926"><a href="https://www.dewittmedia.com/boyceville-sports-2/">Boyceville Schools</a></li> <li id="menu-item-103918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103918"><a href="https://www.dewittmedia.com/colfax-schools/">Colfax Schools</a></li> <li id="menu-item-103915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103915"><a href="https://www.dewittmedia.com/elk-mound-schools/">Elk Mound Schools</a></li> <li id="menu-item-103912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103912"><a href="https://www.dewittmedia.com/glenwood-city-schools/">Glenwood City Schools</a></li> </ul> </li> <li id="menu-item-103878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103878"><a href="https://www.dewittmedia.com/classifieds/">Classifieds</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a>E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52789"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b">Tribune Press Reporter</a> <ul class="sub-menu"> <li id="menu-item-97737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97737"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=8a350993-8a66-4dac-9989-1f83308767a3">Triibune Press Graduation 2019</a></li> </ul> </li> <li id="menu-item-52788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52788"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5">Colfax Messenger</a> <ul class="sub-menu"> <li id="menu-item-97736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97736"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=489d68ae-fa68-4260-8439-b86c8a30f0ec">Colfax Messenger Graduation 2019</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297"><a>Subscribe</a> <ul class="sub-menu"> <li id="menu-item-52791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52791"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=subscribe">Tribune Press Reporter</a></li> <li id="menu-item-52790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52790"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=subscribe">Colfax Messenger</a></li> </ul> </li> </ul> </li> <li id="menu-item-52760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52760"><a target="_blank" rel="noopener noreferrer" href="http://dewittmedia.zenfolio.com/">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.dewittmedia.com/event-calendar/">Events</a></li> <li id="menu-item-103873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103873"><a target="_blank" rel="noopener noreferrer" href="http://wna.eclipping.org/wna/legals/">Public Notices</a></li> <li id="menu-item-107485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107485"><a href="https://www.dewittmedia.com/church-directory/">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.dewittmedia.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-111745 post type-post status-publish format-standard hentry category-boyceville category-covid-19 category-community category-tribune-news" id="fl-post-111745" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Dunn County COVID-19: Gathering Recommendations </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.dewittmedia.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-05-18">May 18, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.dewittmedia.com/2021/05/18/dunn-county-covid-19-gathering-recommendations/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div class="g g-4"><div class="g-single a-15"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Hiawatha Bank', 1.00, {'nonInteraction': 1});" href="http://www.hnbank.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Hiawatha Bank', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/06/HNB_TRIBUNE-AD_mtg_v1.jpg" /></a></div></div><p class="p1">As of May 11, 2021, the Dunn County Health Department is announcing new updates to the COVID-19 gathering recommendations.</p> <p class="p1">Research has shown that COVID-19 is a largely vaccine preventable disease. We’re encouraging everyone who is eligible for the vaccine, to get the vaccine. Check out this website to find out where to get a COVID-19 Vaccine in Dunn County. <a href="https://www.co.dunn.wi.us/index.asp?SEC={FF259D6E-472B-478B-BEEB-A5C95C29E4D6}">https://www.co.dunn.wi.us/index.asp?SEC={FF259D6E-472B-478B-BEEB-A5C95C29E4D6}</a></p> <p class="p1">As of May 11, 2021, within Dunn County 14,061 residents have completed their vaccine series; this is 31% of the population. Another 16,087 residents have received at least one dose of the vaccine series; this is 35.5% of the population. To reach herd immunity, 75% to 85% of Dunn County residents must complete the vaccine the series.</p> <p class="p1">With this data in mind, the Dunn County Health Department is recommending gatherings be limited to 50 individuals indoors and 100 individuals outdoors. Gatherings should still encourage social distancing and be prepared to notify all attendees of a potential exposure if an attendee tests positive for COVID-19.</p> <p class="p1">Continue to use these mitigation strategies, along with getting vaccinated:</p> <p class="p1">• Wear a mask when in public spaces.</p> <p class="p1">• Keep physical distance of 6 feet between you and others.</p> <p class="p1">• Wash your hands often with warm soapy water.</p> <p class="p1">• If you’re sick, stay home.</p> <p class="p1">• Avoid crowds and poorly ventilated indoor spaces.</p> <p class="p1">The Dunn County Health Department is encouraging those with questions to look at the information on this website. If you still have questions after reviewing the information provided, feel free to call one of the following numbers.</p> <p class="p1">• Eau Claire COVID Call Center: 715-831-7425</p> <p class="p1">• Dunn County Health Department: 715-232-2388.</p> <p class="p1">As always, you can follow the Dunn County data on our COVID-19 portal.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.dewittmedia.com/2021/05/18/dunn-county-covid-19-gathering-recommendations/" data-a2a-title="Dunn County COVID-19: Gathering Recommendations"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.dewittmedia.com%2F2021%2F05%2F18%2Fdunn-county-covid-19-gathering-recommendations%2F&amp;linkname=Dunn%20County%20COVID-19%3A%20%20Gathering%20Recommendations" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.dewittmedia.com%2F2021%2F05%2F18%2Fdunn-county-covid-19-gathering-recommendations%2F&amp;linkname=Dunn%20County%20COVID-19%3A%20%20Gathering%20Recommendations" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.dewittmedia.com/category/community/boyceville/" rel="category tag">Boyceville</a>, <a href="https://www.dewittmedia.com/category/covid-19/" rel="category tag">COVID-19</a>, <a href="https://www.dewittmedia.com/category/community/" rel="category tag">News</a>, <a href="https://www.dewittmedia.com/category/community/tribune-news/" rel="category tag">Tribune News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.dewittmedia.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='111745' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/18/dunn-county-covid-19-gathering-recommendations/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.dewittmedia.com/2021/05/18/matson-miller-american-legion-auxiliary-unit-330-honors-kyle-gean/" rel="bookmark" title="Matson-Miller American Legion Auxiliary Unit 330 honors Kyle Gean"> <img width="300" height="300" src="https://www.dewittmedia.com/wp-content/uploads/2021/05/Wilson-Legion_Awards-presented_0004-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Wilson Legion Awards presented Kyle Gean" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/05/18/matson-miller-american-legion-auxiliary-unit-330-honors-kyle-gean/" rel="bookmark" title="Matson-Miller American Legion Auxiliary Unit 330 honors Kyle Gean">Matson-Miller American Legion Auxiliary Unit 330 honors Kyle Gean</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 18, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/05/18/matson-miller-american-legion-auxiliary-unit-330-honors-kyle-gean/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.dewittmedia.com/2021/05/18/berglund-receives-may-university-staff-appreciation-award/" rel="bookmark" title="Berglund receives May University Staff Appreciation Award"> <img width="300" height="300" src="https://www.dewittmedia.com/wp-content/uploads/2021/05/Julie-Berglund-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="JULIE BERGLUND" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/05/18/berglund-receives-may-university-staff-appreciation-award/" rel="bookmark" title="Berglund receives May University Staff Appreciation Award">Berglund receives May University Staff Appreciation Award</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 18, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/05/18/berglund-receives-may-university-staff-appreciation-award/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/05/18/its-going-to-be-a-mess/" rel="bookmark" title="It’s going to be a mess!">It’s going to be a mess!</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 18, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/05/18/its-going-to-be-a-mess/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/05/18/siler-elected-chair-of-boyceville-fire-district-board/" rel="bookmark" title="Siler elected chair of Boyceville fire district board">Siler elected chair of Boyceville fire district board</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 18, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/05/18/siler-elected-chair-of-boyceville-fire-district-board/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/05/18/bv-ambulance-services-hires-2-emts-and-a-paramedic/" rel="bookmark" title="BV ambulance services hires 2 EMTs and a paramedic">BV ambulance services hires 2 EMTs and a paramedic</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 18, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/05/18/bv-ambulance-services-hires-2-emts-and-a-paramedic/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="5e3b5e2df1a8c-3" class="fl-widget 5e3b5e2df1a8c"><div class="a-single a-20"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Goodrich Trailer Sales', 1.00, {'nonInteraction': 1});" href="https://www.goodrichtrailers.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goodrich Trailer Sales', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/07/newgoodrich.jpg" /></a></div></aside><aside id="5e3b5e2df1a8c-4" class="fl-widget 5e3b5e2df1a8c"><div class="a-single a-19"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Nilssen\&#039;s', 1.00, {'nonInteraction': 1});" href="https://www.nilssensfoods.com/PDFs/weeklyAd.pdf" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Nilssen\&#039;s', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/07/Nilssens-Web-Ad-350x250.jpg" /></a></div></aside><aside id="5e3b5e2df1a8c-5" class="fl-widget 5e3b5e2df1a8c"><!-- Error, Ad (21) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 2200px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  <div id="displayAdDirLink"><h3><a href="https://www.dewittmedia.com/2440/advertiser-directory">View All Advertisers</h3></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Tribune Press Reporter</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.dewittmedia.com/">Home</a></li> <li id="menu-item-52793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52793"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b">Tribune Press Reporter</a></li> <li id="menu-item-52792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52792"><a target="_blank" rel="noopener noreferrer" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5">Colfax Messenger</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.dewittmedia.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-52761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52761"><a target="_blank" rel="noopener noreferrer" href="http://dewittmedia.zenfolio.com/">Photo Galleries</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.dewittmedia.com/event-calendar/">Event Calendar</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.60489202 sec
Time to load cache: 0.18825817
Cache file created on: 2021-05-18T18:34:14+00:00
Current time: 2021-05-18T19:06:26+00:00
-->