<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/js/d94f02b8b5efd3361bf602ad8ec428f5f7187634_https.js" as="script">
<link rel="preload" href="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/css/2081035b885f2009738ee319bbf72d884cd96eda_https.css" as="style">
<link rel="stylesheet" href="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/css/2081035b885f2009738ee319bbf72d884cd96eda_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.dewittmedia.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.dewittmedia.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.dewittmedia.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Boyceville boys return to action, drop pair of home contests &#8211; The Tribune Press Reporter</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Feed" href="https://www.dewittmedia.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Comments Feed" href="https://www.dewittmedia.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Boyceville boys return to action, drop pair of home contests Comments Feed" href="https://www.dewittmedia.com/2021/01/05/boyceville-boys-return-to-action-drop-pair-of-home-contests/feed/" /> <meta property="og:title" content="Boyceville boys return to action, drop pair of home contests"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.dewittmedia.com/2021/01/05/boyceville-boys-return-to-action-drop-pair-of-home-contests/"/><meta property="og:site_name" content="The Tribune Press Reporter"/><meta property="og:image" content="https://www.dewittmedia.com/wp-content/uploads/2021/01/BV_BBB_vs_Lake-Holcombe_0035.jpg"/>                    <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.dewittmedia.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                  <link rel='https://api.w.org/' href='https://www.dewittmedia.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dewittmedia.com/xmlrpc.php?rsd" /> <link rel='prev' title='Northwestern Tigers tame Topper wrestlers' href='https://www.dewittmedia.com/2021/01/05/northwestern-tigers-tame-topper-wrestlers/' /> <link rel='next' title='Leaker&#8217;s Place Bowling Results &#8211; 1-6-2021' href='https://www.dewittmedia.com/2021/01/05/leakers-place-bowling-results-1-6-2021/' /> <link rel="canonical" href="https://www.dewittmedia.com/2021/01/05/boyceville-boys-return-to-action-drop-pair-of-home-contests/" /> <link rel='shortlink' href='https://www.dewittmedia.com/?p=109196' /> <link rel="alternate" type="application/json+oembed" href="https://www.dewittmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dewittmedia.com%2F2021%2F01%2F05%2Fboyceville-boys-return-to-action-drop-pair-of-home-contests%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.dewittmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dewittmedia.com%2F2021%2F01%2F05%2Fboyceville-boys-return-to-action-drop-pair-of-home-contests%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.9.16'></script><script type="text/javascript" src="https://www.dewittmedia.com/wp-content/cache/borlabs_cache/1/js/d94f02b8b5efd3361bf602ad8ec428f5f7187634_https.js"></script></head> <body class="post-template-default single single-post postid-109196 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.dewittmedia.com/2021/01/05/corn-truck-caught-on-fire-on-rustic-road-3/">Corn truck caught on fire on Rustic Road 3</a></li> <li><a href="https://www.dewittmedia.com/2021/01/05/elk-mound-man-dies-in-single-vehicle-crash/">Elk Mound man dies in single-vehicle crash</a></li> <li><a href="https://www.dewittmedia.com/2021/01/05/chrc-begins-vaccinations-for-sars-cov-2/">CHRC begins vaccinations for SARS-CoV-2</a></li> <li><a href="https://www.dewittmedia.com/2020/12/22/free-covid-19-drive-through-testing-in-st-croix-co-will-be-held-in-a-new-location-during-winter-months/">Free COVID-19 drive-through testing in St. Croix Co. will be held in a new location during winter months</a></li> <li><a href="https://www.dewittmedia.com/2020/12/22/colfantastic-events-light-up-colfax-2020/">Colfantastic Events Light Up Colfax &#8211; 2020</a></li> <li><a href="https://www.dewittmedia.com/2020/12/15/st-croix-county-offering-free-drive-through-covid-19-testing-dec-17/">St. Croix County offering free drive through COVID-19 testing Dec. 17</a></li> <li><a href="https://www.dewittmedia.com/2020/12/15/colfantastic-news-chris-kroeze-to-headline-light-up-colfax-event/">ColFANTASTIC news! Chris Kroeze to headline “Light Up Colfax” event</a></li> <li><a href="https://www.dewittmedia.com/2020/12/01/quartet-of-new-businesses-open-on-glenwood-citys-oak-street/">Quartet of new businesses open on Glenwood City’s Oak Street</a></li> <li><a href="https://www.dewittmedia.com/2020/11/25/bail-set-at-500000-cash-each-for-3-suspects-in-town-of-dunn-homicide/">Bail set at $500,000 cash each for 3 suspects in Town of Dunn homicide</a></li> <li><a href="https://www.dewittmedia.com/2020/11/23/colfax-lutheran-wells-for-malawi-campaign-closes-with-8680-raised-to-dig-new-wells/">Colfax Lutheran “Wells for Malawi” campaign closes with $8,680 raised to dig new wells</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-52807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52807"><a href="#">Contact Us</a> <ul class="sub-menu"> <li id="menu-item-52781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52781"><a href="https://www.dewittmedia.com/tribune-press-reporter/">Tribune Press Reporter</a></li> <li id="menu-item-52780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52780"><a href="https://www.dewittmedia.com/colfax-messenger/">Colfax Messenger</a></li> </ul> </li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52783"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b">Tribune Press Reporter</a></li> <li id="menu-item-52782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52782"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5">Colfax Messenger</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286"><a>Subscribe</a> <ul class="sub-menu"> <li id="menu-item-52785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52785"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=subscribe">Tribune Press Reporter</a></li> <li id="menu-item-52784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52784"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=subscribe">Colfax Messenger</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a> <ul class="sub-menu"> <li id="menu-item-52787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52787"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=archives">Tribune Press Reporter</a></li> <li id="menu-item-52786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52786"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=archives">Colfax Messenger</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="mailto:tribune@dewittmedia.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.dewittmedia.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.dewittmedia.com/wp-content/uploads/2018/04/dewittmasthead.png" data-retina="" alt="The Tribune Press Reporter" /><meta itemprop="name" content="The Tribune Press Reporter" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-3" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-54751" class="widget widget-webads-weather"> <a id="webads-weather-54751-link" href="https://www.dewittmedia.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-54751-temperature" class="temperature"></span> <i id="webads-weather-54751-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-54751-location" class="location"></span> <span id="webads-weather-54751-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.dewittmedia.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1076"><a href="https://www.dewittmedia.com/">Home</a> <ul class="sub-menu"> <li id="menu-item-52825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52825"><a href="https://www.dewittmedia.com/tribune-press-reporter-home/">Tribune Press Reporter – Home</a></li> <li id="menu-item-52826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52826"><a href="https://www.dewittmedia.com/colfax-messenger-home/">Colfax Messenger – Home</a></li> </ul> </li> <li id="menu-item-52838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52838"><a href="#">News</a> <ul class="sub-menu"> <li id="menu-item-103923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103923"><a href="https://www.dewittmedia.com/boyceville-news/">Boyceville News</a></li> <li id="menu-item-103920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103920"><a href="https://www.dewittmedia.com/colfax-news/">Colfax News</a></li> <li id="menu-item-103917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103917"><a href="https://www.dewittmedia.com/elk-mound-news/">Elk Mound News</a></li> <li id="menu-item-103914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103914"><a href="https://www.dewittmedia.com/glenwood-city-news/">Glenwood City News</a></li> <li id="menu-item-103911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103911"><a href="https://www.dewittmedia.com/area-news/">Area News</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.dewittmedia.com/eau-claire-news/">Eau Claire News</a></li> <li id="menu-item-52816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52816"><a href="https://www.dewittmedia.com/minnesota-news/">Minnesota News</a></li> <li id="menu-item-52815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52815"><a href="https://www.dewittmedia.com/twin-cities-news/">Twin Cities News</a></li> <li id="menu-item-52814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52814"><a href="https://www.dewittmedia.com/wisconsin-badgers-news/">Wisconsin Badgers News</a></li> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.dewittmedia.com/wisconsin-news/">Wisconsin News</a></li> </ul> </li> </ul> </li> <li id="menu-item-52839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52839"><a href="#">Sports</a> <ul class="sub-menu"> <li id="menu-item-103922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103922"><a href="https://www.dewittmedia.com/boyceville-sports/">Boyceville Sports</a></li> <li id="menu-item-103919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103919"><a href="https://www.dewittmedia.com/colfax-sports/">Colfax Sports</a></li> <li id="menu-item-103916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103916"><a href="https://www.dewittmedia.com/elk-mound-sports/">Elk Mound Sports</a></li> <li id="menu-item-103913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103913"><a href="https://www.dewittmedia.com/glenwood-city-sports/">Glenwood City Sports</a></li> <li id="menu-item-103909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103909"><a href="https://www.dewittmedia.com/outdoor-recreations/">Outdoor/Recreations</a></li> </ul> </li> <li id="menu-item-103910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103910"><a href="https://www.dewittmedia.com/obituaries-2/">Obituaries</a> <ul class="sub-menu"> <li id="menu-item-54343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54343"><a href="https://www.dewittmedia.com/obituary-submission/">Obituary Submission</a></li> </ul> </li> <li id="menu-item-52844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52844"><a href="#">Schools</a> <ul class="sub-menu"> <li id="menu-item-103926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103926"><a href="https://www.dewittmedia.com/boyceville-sports-2/">Boyceville Schools</a></li> <li id="menu-item-103918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103918"><a href="https://www.dewittmedia.com/colfax-schools/">Colfax Schools</a></li> <li id="menu-item-103915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103915"><a href="https://www.dewittmedia.com/elk-mound-schools/">Elk Mound Schools</a></li> <li id="menu-item-103912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103912"><a href="https://www.dewittmedia.com/glenwood-city-schools/">Glenwood City Schools</a></li> </ul> </li> <li id="menu-item-103878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103878"><a href="https://www.dewittmedia.com/classifieds/">Classifieds</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a>E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52789"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b">Tribune Press Reporter</a> <ul class="sub-menu"> <li id="menu-item-97737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97737"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=8a350993-8a66-4dac-9989-1f83308767a3">Triibune Press Graduation 2019</a></li> </ul> </li> <li id="menu-item-52788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52788"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5">Colfax Messenger</a> <ul class="sub-menu"> <li id="menu-item-97736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97736"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=489d68ae-fa68-4260-8439-b86c8a30f0ec">Colfax Messenger Graduation 2019</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297"><a>Subscribe</a> <ul class="sub-menu"> <li id="menu-item-52791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52791"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=subscribe">Tribune Press Reporter</a></li> <li id="menu-item-52790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52790"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=subscribe">Colfax Messenger</a></li> </ul> </li> </ul> </li> <li id="menu-item-52760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52760"><a target="_blank" href="http://dewittmedia.zenfolio.com/">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.dewittmedia.com/event-calendar/">Events</a></li> <li id="menu-item-103873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103873"><a target="_blank" href="http://wna.eclipping.org/wna/legals/">Public Notices</a></li> <li id="menu-item-107485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107485"><a href="https://www.dewittmedia.com/church-directory/">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.dewittmedia.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-109196 post type-post status-publish format-standard has-post-thumbnail hentry category-boyceville category-community category-tribune-news" id="fl-post-109196" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Boyceville boys return to action, drop pair of home contests </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.dewittmedia.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-01-05">January 5, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.dewittmedia.com/2021/01/05/boyceville-boys-return-to-action-drop-pair-of-home-contests/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.dewittmedia.com/wp-content/uploads/2021/01/BV_BBB_vs_Lake-Holcombe_0035.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text">  <div id="login-form-div" style="padding: 20px; display: none;">  <h3>PROTECTED CONTENT</h3> <p>Please enter your login information to view this article.</p> <form name="webads-login-form" id="webads-login-form" action="https://www.dewittmedia.com/wp-admin/admin-post.php" method="post"> <p class="login-username"> <label for="webads_user_login">Username</label> <input name="webads_user_login" required id="webads_user_login" class="input" value="" size="20" type="text"> </p> <p class="login-passwords"> <label for="webads_user_pass">Password</label> <input name="webads_user_pass" required id="webads_user_pass" class="input" value="" size="20" type="password"> </p> <p class="login-submit"> <input name="redirect_to" value="https://www.dewittmedia.com/2021/01/05/boyceville-boys-return-to-action-drop-pair-of-home-contests/" type="hidden"> <input type="hidden" name="action" value="webads_login_response"> <input type="hidden" name="webads_login_nonce" value="cae833469c" /> <button class="g-recaptcha" data-sitekey="6LdAtHYUAAAAABwhmmYpXQl8687P3FvLAlSVKLwa" data-callback='submitLoginForm' id="webads_login_submit">Login</button> </p> </form> <p id="webads_pwd_help"> <a href="#" class="webads_pwd_help_link">Lost your password?</a> </p> </div> <div id="password-help-div" style="padding: 20px; display: none;">  <h3>Username and Password Help</h3> <p class="message">Please enter your email and we will send your username and password to you.</p> <form name="webads-password-help-form" id="webads-password-help-form" action="https://www.dewittmedia.com/wp-admin/admin-post.php" method="post"> <p class="login-username"> <label for="webads_pwd_email">Email</label> <input type="email" required name="webads_pwd_email" id="webads_pwd_email" class="input" value="" size="20"> </p> <input name="help_redirect_to" value="https://www.dewittmedia.com/2021/01/05/boyceville-boys-return-to-action-drop-pair-of-home-contests/" type="hidden"> <input type="hidden" name="action" value="webads_password_help_response"> <input type="hidden" name="webads_login_nonce" value="cae833469c" /> <p class="login-submit"> <button class="g-recaptcha" data-sitekey="6LdAtHYUAAAAABwhmmYpXQl8687P3FvLAlSVKLwa" data-callback='submitHelpForm' id="webads_help_submit">Submit</button> </p> </form> <p><a href="#" class="webads-pwd-help-back">← Back</a></p> </div> <div id="content-div" style="display: none;"> <div class="g g-4"><div class="g-single a-15"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Hiawatha Bank', 1.00, {'nonInteraction': 1});" href="http://www.hnbank.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Hiawatha Bank', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/06/HNB_TRIBUNE-AD_mtg_v1.jpg" /></a></div></div><div id="attachment_109139" style="width: 460px" class="wp-caption alignright"><img class="wp-image-109139" src="https://www.dewittmedia.com/wp-content/uploads/2021/01/BV_BBB_vs_Lake-Holcombe_0035.jpg" alt="BV BBB vs Lake Holcombe Caden Wold" width="450" height="716" srcset="https://www.dewittmedia.com/wp-content/uploads/2021/01/BV_BBB_vs_Lake-Holcombe_0035.jpg 503w, https://www.dewittmedia.com/wp-content/uploads/2021/01/BV_BBB_vs_Lake-Holcombe_0035-189x300.jpg 189w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">LEAPING HIGH to grab this rebound was Bulldogs’ freshman Caden Wold (#4) who took the ball away from Lake Holcombe’s Tate Sauerwein (#40) during a boys’ basketball game December 28. Wold finished with five rebounds and five points in the Bulldogs 70-45 loss.<br />—photo by Shawn DeWitt</p></div> <p class="p1">By Missy Klatt<br /> Sports Correspondent</p> <p class="p1">After a long hiatus, the Boyceville boys’ basketball team was finally back on the court. The Bulldogs hosted a pair of non-conference games over the Christmas break but unfortunately fell short on both outings.</p> <p class="p1">On Monday, December 28th they hosted Lake Holcombe and lost 45-70 and on Wednesday, December 30th they hosted Gilmanton and lost 26-57.</p> <p class="p1">The Bulldogs, who have yet to win a game this season, are scheduled to play three games this first week in January. They played Webster at home on Monday, January 4th, traveled to Turtle Lake on Tuesday the 5th to begin a four-game road excursion that includes a conference game in Spring Valley this Friday, January 8 followed by another D-SC contest at Elmwood next Monday, January 11 and a non-conference tilt in Augusta on Tuesday, January 12.</p> <div id="attachment_109138" style="width: 460px" class="wp-caption alignleft"><img class="wp-image-109138" src="https://www.dewittmedia.com/wp-content/uploads/2021/01/BV_BBB_vs_Lake-Holcombe_0024.jpg" alt="BV BBB vs Lake Holcombe Jack Phillips" width="450" height="761" srcset="https://www.dewittmedia.com/wp-content/uploads/2021/01/BV_BBB_vs_Lake-Holcombe_0024.jpg 473w, https://www.dewittmedia.com/wp-content/uploads/2021/01/BV_BBB_vs_Lake-Holcombe_0024-177x300.jpg 177w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">BOYCEVILLE’S Jack Phillips (#23) attempted this three-point shot during the Bulldogs’ home basketball contest against Lake Holcombe December 28. Boyceville lost the game 70-45.<br />—photo by Shawn DeWitt</p></div> <p class="p1"><b>Lake Holcombe</b></p> <p class="p1">“This was definitely a tough one as we showed we hadn’t played competitive basketball in almost three weeks,” commented head coach Colby Dotseth.</p> <p class="p1">The Bulldogs started slow on offense and Dotseth admitted they really didn’t defend well either, leaving open shooters and allowing Lake Holcombe to shoot three pointers early on. As it was, Lake Holcombe sank ten baskets from outside the arc during the game.</p> <p class="p1">After falling behind 20-2, the Bulldogs struggled to dig themselves out of the hole. They failed to attack Lake Holcombe’s zone defense and didn’t fare well against the pressure the Chieftains put on them at the top of the key.</p> <p class="p1">By the end of the first half Lake Holcombe (2-4) had a 22-15 lead. Not too much to overcome, however, the Bulldogs defense was definitely not up to par and they were outscored in the second half 48-30.</p> <p class="p1">Dotseth remarked, “Defensively, we really gave poor effort which was very frustrating and we knew deep down we can give a much better defensive effort than that.” He went on to say “we still are trying to find a groove together as we have a lot of new and young pieces contributing.”</p> <p class="p1">On a bright note, Dotseth praised Connor Sempf stating that he continues to be very aggressive for the Bulldogs offensively. He led the Bulldogs in points with 15.<span class="Apple-converted-space">  </span>Dotseth also liked the play of Walker Retz. He was very aggressive on the offensive and defensive glass and he finished the game with eight offensive rebounds and 17 total rebounds.</p> <p class="p1">“Moving forward we really want to make sure we start buying in on the defensive end and offensively work on attacking the rim more and trying to get to the foul line more often.” Concluded Dotseth.</p> <p class="p2"><b>Boyceville (45)</b></p> <p class="p2">FG-FT-F-TP: Retz 3-0-1-6, Wold 2-0-0-5, Sempf 6-0-2-15, Olson 2-0-1-5, Hazelton1-0-0-2, Wendland 4-0-0-8, Phillips 0-0-0-0, Larson 1-0-1-2, Bowell 1-0-0-2, Kaiser 0-0-0-0. Total 20-0-5-45.</p> <p class="p2"><b>Lake Holcombe (70)</b></p> <p class="p2">FG-FT-F-TP: Flatter 5-0-0-12, Jones 2-0-2-4, Bowen 7-0-0-18, P.Saverwein0-0-1-0, Gingras 2-0-1-6, Cronk 9-3-1-23, T. Saverwein 2-0-2-4, Kliege 1-2-0-4, Ewer 0-0-1-0. Total 28-5-8-70.</p> <p class="p2"><b>Boyceville…&#8230;…&#8230;…&#8230;…&#8230;…&#8230;..15  30  –  45</b></p> <p class="p2"><b>Lake Holcombe…&#8230;…&#8230;…&#8230;…&#8230;22  48 – 70</b></p> <p class="p2"><b>3-point goals:</b> Boyceville: Wold, Sempf 3, Olson. Lake Holcombe: Flatter 2, Bowen 4, Gingras 2, Cronk 2.</p> <p class="p1"><b>Gilmanton</b></p> <p class="p1">Once again the Bulldogs struggled offensively when they went up against 6-3 Gilmanton of the Small Dairyland Conference on Wednesday.</p> <p class="p1">Boyceville only managed to put two points on the board in the first eight minutes of the game and only seven points for the entire first half as Gilmanton dominated the first half with 33 points.</p> <p class="p1">The second half of the December 30 contest was a closer with Gilmanton on top 24-19. Of course, by then the damage had been done and Gilmanton went on to win 57-26.</p> <p class="p1">Coach Dotseth thought that their defense was much better than Monday’s game but conceded that it is hard to compete when they can’t get the ball through the basket.</p> <p class="p1">Dotseth is looking to have younger players like sophomore Jack Phillips, freshmen Nick Olson, Caden Wold, and Grant Kaiser give the Bulldogs quality minutes off the bench. “Hopefully they will start to come out of their shells offensively and be more aggressive with the basketball,” stated Dotseth.</p> <p class="p1">One positive for the evening was that the Bulldogs were able to draw several fouls and went to the line twenty times. However, they were only able to sink eight of those twenty shots.</p> <p class="p1">Walker Retz led the Dawgs with nine points followed by Connor Sempf with eight.</p> <p class="p1">Being optimistic, Dotseth concluded, “So moving forward, we will try to continue to cut down on turnovers and keep giving great defensive effort and I believe the basketball will start to go in the basket for us.”</p> <p class="p2"><b>Boyceville (26)</b></p> <p class="p2">FG-FT-F-TP: Retz 3-3-3-9, Wold 1-0-1-2, Sempf 2-4-3-8, Olson 0-0-1-0, Wendland 1-0-2-2, Wruck 1-0-0-2, Phillips 0-0-2-0, Larson 1-1-1-3. Total 9-8-13-26.</p> <p class="p2"><b>Gilmanton (57)</b></p> <p class="p2">FG-FT-F-TP: Rud 3-2-3-9, Brantner 5-2-2-15, Severson 1-0-1-2, Guenther 0-0-3-0, W. Clouse 2-0-2-4, R. Clouse 1-0-2-2, Larson 3-6-2-12, Rieck 6-1-1-13. Total 17-11-16-57.</p> <p class="p2"><b>Boyceville…&#8230;…&#8230;…&#8230;…&#8230;…&#8230;…&#8230;7  19  –  26</b></p> <p class="p2"><b>Gilmanton…&#8230;…&#8230;…&#8230;…&#8230;…&#8230;..33  24  –  57</b></p> <p class="p2"><b>3-point goals: </b>Gilmanton: Rud, Brantner 3.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.dewittmedia.com/2021/01/05/boyceville-boys-return-to-action-drop-pair-of-home-contests/" data-a2a-title="Boyceville boys return to action, drop pair of home contests"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.dewittmedia.com%2F2021%2F01%2F05%2Fboyceville-boys-return-to-action-drop-pair-of-home-contests%2F&amp;linkname=Boyceville%20boys%20return%20to%20action%2C%20drop%20pair%20of%20home%20contests" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.dewittmedia.com%2F2021%2F01%2F05%2Fboyceville-boys-return-to-action-drop-pair-of-home-contests%2F&amp;linkname=Boyceville%20boys%20return%20to%20action%2C%20drop%20pair%20of%20home%20contests" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.dewittmedia.com/category/community/boyceville/" rel="category tag">Boyceville</a>, <a href="https://www.dewittmedia.com/category/community/" rel="category tag">News</a>, <a href="https://www.dewittmedia.com/category/community/tribune-news/" rel="category tag">Tribune News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.dewittmedia.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='109196' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/05/boyceville-boys-return-to-action-drop-pair-of-home-contests/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/01/05/tribune-press-reporter-a-review-of-the-top-news-headlines-for-april-may-and-june-2020/" rel="bookmark" title="Tribune Press Reporter: A review of the top news headlines for April, May, and June 2020">Tribune Press Reporter: A review of the top news headlines for April, May, and June 2020</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 5, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/01/05/tribune-press-reporter-a-review-of-the-top-news-headlines-for-april-may-and-june-2020/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2021/01/05/boyceville-man-charged-with-3-felonies-related-to-child-assault-thirteen-felonies-all-together/" rel="bookmark" title="Boyceville man charged with 3 felonies related to child assault, thirteen felonies all together">Boyceville man charged with 3 felonies related to child assault, thirteen felonies all together</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 5, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2021/01/05/boyceville-man-charged-with-3-felonies-related-to-child-assault-thirteen-felonies-all-together/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2020/12/29/tribune-press-reporter-a-review-of-the-top-news-headlines-for-january-february-and-march-2020/" rel="bookmark" title="Tribune Press Reporter: A review of the top news headlines for January, February, and March 2020">Tribune Press Reporter: A review of the top news headlines for January, February, and March 2020</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 29, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2020/12/29/tribune-press-reporter-a-review-of-the-top-news-headlines-for-january-february-and-march-2020/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2020/12/22/review-of-boyceville-schools-learning-model-draws-questions-from-board-member/" rel="bookmark" title="Review of Boyceville schools learning model draws questions from board member">Review of Boyceville schools learning model draws questions from board member</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 22, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2020/12/22/review-of-boyceville-schools-learning-model-draws-questions-from-board-member/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dewittmedia.com/2020/12/22/judge-approves-deferred-prosecution-agreement-on-drug-charges-for-boyceville-man/" rel="bookmark" title="Judge approves deferred prosecution agreement on drug charges for Boyceville man">Judge approves deferred prosecution agreement on drug charges for Boyceville man</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 22, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dewittmedia.com/2020/12/22/judge-approves-deferred-prosecution-agreement-on-drug-charges-for-boyceville-man/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="5e3b5e2df1a8c-3" class="fl-widget 5e3b5e2df1a8c"><div class="a-single a-20"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Goodrich Trailer Sales', 1.00, {'nonInteraction': 1});" href="https://www.goodrichtrailers.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goodrich Trailer Sales', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/07/newgoodrich.jpg" /></a></div></aside><aside id="5e3b5e2df1a8c-4" class="fl-widget 5e3b5e2df1a8c"><div class="a-single a-19"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Nilssen\&#039;s', 1.00, {'nonInteraction': 1});" href="https://www.nilssensfoods.com/PDFs/weeklyAd.pdf" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Nilssen\&#039;s', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/07/Nilssens-Web-Ad-350x250.jpg" /></a></div></aside><aside id="5e3b5e2df1a8c-5" class="fl-widget 5e3b5e2df1a8c"><!-- Error, Ad (21) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 2200px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  <div id="displayAdDirLink"><h3><a href="https://www.dewittmedia.com/2440/advertiser-directory">View All Advertisers</h3></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Tribune Press Reporter</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.dewittmedia.com/">Home</a></li> <li id="menu-item-52793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52793"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b">Tribune Press Reporter</a></li> <li id="menu-item-52792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52792"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5">Colfax Messenger</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.dewittmedia.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-52761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52761"><a target="_blank" href="http://dewittmedia.zenfolio.com/">Photo Galleries</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.dewittmedia.com/event-calendar/">Event Calendar</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.69803691 sec
Time to load cache: 0.22334695
Cache file created on: 2021-01-05T18:09:24+00:00
Current time: 2021-01-05T19:38:28+00:00
-->