<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.dewittmedia.com/xmlrpc.php" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400" />
<link rel="stylesheet" href="https://www.dewittmedia.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="https://www.dewittmedia.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://www.dewittmedia.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>BETTY LOU STANSBURY KOSHAREK DOLE &#8211; The Tribune Press Reporter</title>
    <script>
      var bwg_admin_ajax = 'https://www.dewittmedia.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.dewittmedia.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.dewittmedia.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.keyCode == 27 ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script>
    <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Feed" href="https://www.dewittmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; Comments Feed" href="https://www.dewittmedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tribune Press Reporter &raquo; BETTY LOU STANSBURY KOSHAREK DOLE Comments Feed" href="https://www.dewittmedia.com/2020/09/29/betty-lou-stansbury-kosharek-dole/feed/" />
<meta property="og:title" content="BETTY LOU STANSBURY KOSHAREK DOLE"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.dewittmedia.com/2020/09/29/betty-lou-stansbury-kosharek-dole/"/><meta property="og:site_name" content="The Tribune Press Reporter"/><meta property="og:image" content="https://www.dewittmedia.com/wp-content/uploads/2020/09/Betty-Dole-obit.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dewittmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://www.dewittmedia.com/wp-content/plugins/formidable/css/formidableforms.css?ver=910944' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.dewittmedia.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.dewittmedia.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.dewittmedia.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.40' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.dewittmedia.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.40' type='text/css' media='all' />
<link rel='stylesheet' id='webads-admin-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-admin/public/css/webads-admin-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-legacy-widget-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-adrotate-legacy-widget/public/css/webads-adrotate-legacy-widget-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-adrotate/css/webads-adrotate.css?ver=5.7.02' type='text/css' media='all' />
<link rel='stylesheet' id='webads-church-directory-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-church-directory/public/css/webads-church-directory-public.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='webads-crosswords-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-crosswords/public/css/webads-crosswords-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-display-ads-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-display-ads/public/css/webads-display-ads-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-elasticpress-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-elasticpress/public/css/webads-elasticpress-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-event-calendar-wd-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-event-calendar-wd/public/css/webads-event-calendar-wd-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-google-analytics-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-google-analytics/public/css/webads-google-analytics-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-news-ticker-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-news-ticker/public/css/webads-news-ticker-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-online-edition-v1-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-online-edition-v1/public/css/webads-online-edition-v1-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='webads-paperboy-signup-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-paperboy-signup/public/css/webads-paperboy-signup-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-password-protect-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-password-protect/public/css/webads-password-protect-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-photo-gallery-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-photo-gallery/public/css/webads-photo-gallery-public.css?ver=2.5.40.03' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.dewittmedia.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='webads-rss-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-rss/public/css/webads-rss-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-social-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-social/public/css/webads-social-public.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='webads-syndicated-stories-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-syndicated-stories/public/css/webads-syndicated-stories-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-weather-css'  href='https://www.dewittmedia.com/wp-content/plugins/webads-weather-v2/public/css/webads-weather-public.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='https://www.dewittmedia.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.1.32_59543abab7f72' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='https://www.dewittmedia.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.1.32_59543abab7f72' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='https://www.dewittmedia.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.1.32_59543abab7f72' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-add_event_public-css'  href='https://www.dewittmedia.com/wp-content/plugins/ecwd-frontend-event-management/css/style.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.dewittmedia.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.dewittmedia.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/all.min.css?ver=2.3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.dewittmedia.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/v4-shims.min.css?ver=2.3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='https://www.dewittmedia.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.dewittmedia.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.3.2.9' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_59543abab7f72'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_59543abab7f72'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-includes/js/imagesloaded.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.dewittmedia.com\/wp-admin\/admin-ajax.php","ajaxnonce":"53f209b2cb","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.dewittmedia.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_59543abab7f72'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.40'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.dewittmedia.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.40'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8'></script>
<link rel='https://api.w.org/' href='https://www.dewittmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dewittmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dewittmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='REBECCA L. SEMPF' href='https://www.dewittmedia.com/2020/09/29/rebecca-l-sempf/' />
<link rel='next' title='GC Schools welcome a dozen new staff members for 2020-21' href='https://www.dewittmedia.com/2020/09/29/gc-schools-welcome-a-dozen-new-staff-members-for-2020-21/' />
<meta name="generator" content="WordPress 4.9.15" />
<link rel="canonical" href="https://www.dewittmedia.com/2020/09/29/betty-lou-stansbury-kosharek-dole/" />
<link rel='shortlink' href='https://www.dewittmedia.com/?p=107347' />
<link rel="alternate" type="application/json+oembed" href="https://www.dewittmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dewittmedia.com%2F2020%2F09%2F29%2Fbetty-lou-stansbury-kosharek-dole%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dewittmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dewittmedia.com%2F2020%2F09%2F29%2Fbetty-lou-stansbury-kosharek-dole%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8.3 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">document.documentElement.className += " js";</script>


<script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-119248955-1', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script><link rel="stylesheet" href="https://www.dewittmedia.com/wp-content/uploads/bb-theme/skin-5ae235386582f.css" />
<link rel="stylesheet" href="https://www.dewittmedia.com/wp-content/themes/bb-theme-child/style.css" /></head>

<body data-rsssl=1 class="post-template-default single single-post postid-107347 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div>
	<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-8 hidden-sm text-left clearfix">		<div class="breakingNews" id="bn7">
			<div class="bn-title"><h2>Breaking News</h2><span></span></div>
			<ul>
								<li><a href="https://www.dewittmedia.com/2020/09/29/pickup-stolen-in-emerald-township/">Pickup stolen in Emerald Township</a></li>
								<li><a href="https://www.dewittmedia.com/2020/09/29/gc-man-arrested-for-attempted-murder/">GC man arrested for attempted murder</a></li>
								<li><a href="https://www.dewittmedia.com/2020/09/28/truck-rolls-near-boyceville-injuring-two/">Truck rolls near Boyceville, injuring two</a></li>
								<li><a href="https://www.dewittmedia.com/2020/09/22/two-car-collision-occurs-near-wilson/">Two-car collision occurs near Wilson</a></li>
								<li><a href="https://www.dewittmedia.com/2020/09/22/70-years-and-counting-eldie-and-marilyn-stevens-celebrate-marriage-milestone/">70 Years and Counting: Eldie and Marilyn Stevens celebrate marriage milestone</a></li>
								<li><a href="https://www.dewittmedia.com/2020/09/22/gov-evers-declares-new-public-health-emergency-due-to-campus-outbreaks-issues-new-face-coverings-order/">Gov. Evers Declares New Public Health Emergency Due to Campus Outbreaks, Issues New Face Coverings Order</a></li>
								<li><a href="https://www.dewittmedia.com/2020/09/22/dunn-county-experiencing-a-surge-in-covid-19-cases/">Dunn County experiencing a surge in COVID-19 cases</a></li>
								<li><a href="https://www.dewittmedia.com/2020/09/16/dunn-county-reports-potential-exposures-to-covid-19-2/">Dunn County Reports Potential Exposures to COVID-19</a></li>
								<li><a href="https://www.dewittmedia.com/2020/09/15/2020-rustic-lore-days-miss-gc-crowned/">2020 Rustic Lore Days &#8211; Miss GC Crowned</a></li>
								<li><a href="https://www.dewittmedia.com/2020/09/15/spectator-guidelines-for-sports-season-announced/">Spectator guidelines for sports season announced</a></li>
				
			</ul>
			<div class="bn-navi">
				<span></span>
				<span></span>
			</div>
	</div>
        
<script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script>

<div class="fl-page-bar-text fl-page-bar-text-1"></div></div>			<div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-52807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52807"><a href="#">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-52781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52781"><a href="https://www.dewittmedia.com/tribune-press-reporter/">Tribune Press Reporter</a></li>
	<li id="menu-item-52780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52780"><a href="https://www.dewittmedia.com/colfax-messenger/">Colfax Messenger</a></li>
</ul>
</li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Editions</a>
<ul class="sub-menu">
	<li id="menu-item-52783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52783"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b">Tribune Press Reporter</a></li>
	<li id="menu-item-52782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52782"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5">Colfax Messenger</a></li>
</ul>
</li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286"><a>Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-52785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52785"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=subscribe">Tribune Press Reporter</a></li>
	<li id="menu-item-52784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52784"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=subscribe">Colfax Messenger</a></li>
</ul>
</li>
<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a>
<ul class="sub-menu">
	<li id="menu-item-52787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52787"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=archives">Tribune Press Reporter</a></li>
	<li id="menu-item-52786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52786"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=archives">Colfax Messenger</a></li>
</ul>
</li>
</ul><div class="fl-social-icons"><a href="mailto:tribune@dewittmedia.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div>		</div>
	</div>
</div><!-- .fl-page-bar --></div>
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope"
        itemtype="http://schema.org/WPHeader">
    <div class="fl-page-header-wrap">

                    <div class="fl-page-header-container container">
                <div class="fl-page-header-row row">
                    <div class="col-md-8 col-sm-8">
                        <div class="fl-page-header-logo" itemscope="itemscope"
                             itemtype="http://schema.org/Organization">
                            <a href="https://www.dewittmedia.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.dewittmedia.com/wp-content/uploads/2018/04/dewittmasthead.png" data-retina="" alt="The Tribune Press Reporter" /><meta itemprop="name" content="The Tribune Press Reporter" /></a>
                        </div>
                    </div>
                    <div class="col-md-4 col-sm-4">
                        <div class="fl-page-header-content">
                            <div id="webads_weather_widget-3" class="widget widget_webads_weather_widget pull-right">
        <script>
            jQuery(document).ready(function() {
                loadWeather('54751', 'transparent', 'Menomonie', '54751');
            });
        </script>

        <div id="webads-weather-54751" class="widget widget-webads-weather">
            <a id="webads-weather-54751-link" href="https://www.dewittmedia.com">
                <div class="awe-mini">
                    <div>
                        <div class="col visual">
                            <span id="webads-weather-54751-temperature" class="temperature"></span>
                            <i id="webads-weather-54751-image" class="weather-forecast-icon" style="background-size:contain"></i>
                        </div>
                        <div class="col info">
                            <span id="webads-weather-54751-location" class="location"></span>
                            <span id="webads-weather-54751-conditions" class="forecast"></span>
                        </div>
                    </div>
                </div>
            </a>
        </div>

        <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script>

        </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.dewittmedia.com" title="Type and press Enter to search.">
	<input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">
</form></div>                        </div>
                    </div>
                </div>
            </div>
            
    </div>
    <div class="fl-page-nav-wrap">
        <div class="fl-page-nav-container container">
            <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope"
                 itemtype="http://schema.org/SiteNavigationElement">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
                    <span>Menu</span>
                </button>
                <div class="fl-page-nav-collapse collapse navbar-collapse">
                    <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1076"><a href="https://www.dewittmedia.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-52825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52825"><a href="https://www.dewittmedia.com/tribune-press-reporter-home/">Tribune Press Reporter – Home</a></li>
	<li id="menu-item-52826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52826"><a href="https://www.dewittmedia.com/colfax-messenger-home/">Colfax Messenger – Home</a></li>
</ul>
</li>
<li id="menu-item-52838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52838"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-103923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103923"><a href="https://www.dewittmedia.com/boyceville-news/">Boyceville News</a></li>
	<li id="menu-item-103920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103920"><a href="https://www.dewittmedia.com/colfax-news/">Colfax News</a></li>
	<li id="menu-item-103917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103917"><a href="https://www.dewittmedia.com/elk-mound-news/">Elk Mound News</a></li>
	<li id="menu-item-103914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103914"><a href="https://www.dewittmedia.com/glenwood-city-news/">Glenwood City News</a></li>
	<li id="menu-item-103911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103911"><a href="https://www.dewittmedia.com/area-news/">Area News</a></li>
</ul>
</li>
<li id="menu-item-52839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52839"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-103922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103922"><a href="https://www.dewittmedia.com/boyceville-sports/">Boyceville Sports</a></li>
	<li id="menu-item-103919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103919"><a href="https://www.dewittmedia.com/colfax-sports/">Colfax Sports</a></li>
	<li id="menu-item-103916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103916"><a href="https://www.dewittmedia.com/elk-mound-sports/">Elk Mound Sports</a></li>
	<li id="menu-item-103913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103913"><a href="https://www.dewittmedia.com/glenwood-city-sports/">Glenwood City Sports</a></li>
	<li id="menu-item-103909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103909"><a href="https://www.dewittmedia.com/outdoor-recreations/">Outdoor/Recreations</a></li>
</ul>
</li>
<li id="menu-item-103910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103910"><a href="https://www.dewittmedia.com/obituaries-2/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-54343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54343"><a href="https://www.dewittmedia.com/obituary-submission/">Obituary Submission</a></li>
</ul>
</li>
<li id="menu-item-52844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52844"><a href="#">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-103926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103926"><a href="https://www.dewittmedia.com/boyceville-sports-2/">Boyceville Schools</a></li>
	<li id="menu-item-103918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103918"><a href="https://www.dewittmedia.com/colfax-schools/">Colfax Schools</a></li>
	<li id="menu-item-103915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103915"><a href="https://www.dewittmedia.com/elk-mound-schools/">Elk Mound Schools</a></li>
	<li id="menu-item-103912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103912"><a href="https://www.dewittmedia.com/glenwood-city-schools/">Glenwood City Schools</a></li>
</ul>
</li>
<li id="menu-item-103878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103878"><a href="https://www.dewittmedia.com/classifieds/">Classifieds</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a>E-Editions</a>
<ul class="sub-menu">
	<li id="menu-item-52789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52789"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b">Tribune Press Reporter</a>
	<ul class="sub-menu">
		<li id="menu-item-97737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97737"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=8a350993-8a66-4dac-9989-1f83308767a3">Triibune Press Graduation 2019</a></li>
	</ul>
</li>
	<li id="menu-item-52788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52788"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5">Colfax Messenger</a>
	<ul class="sub-menu">
		<li id="menu-item-97736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97736"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=489d68ae-fa68-4260-8439-b86c8a30f0ec">Colfax Messenger Graduation 2019</a></li>
	</ul>
</li>
	<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297"><a>Subscribe</a>
	<ul class="sub-menu">
		<li id="menu-item-52791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52791"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b&#038;view=subscribe">Tribune Press Reporter</a></li>
		<li id="menu-item-52790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52790"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5&#038;view=subscribe">Colfax Messenger</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52760"><a target="_blank" href="http://dewittmedia.zenfolio.com/">Photos</a></li>
<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.dewittmedia.com/event-calendar/">Events</a></li>
<li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a>
<ul class="sub-menu">
	<li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.dewittmedia.com/eau-claire-news/">Eau Claire News</a></li>
	<li id="menu-item-52816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52816"><a href="https://www.dewittmedia.com/minnesota-news/">Minnesota News</a></li>
	<li id="menu-item-52815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52815"><a href="https://www.dewittmedia.com/twin-cities-news/">Twin Cities News</a></li>
	<li id="menu-item-52814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52814"><a href="https://www.dewittmedia.com/wisconsin-badgers-news/">Wisconsin Badgers News</a></li>
	<li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.dewittmedia.com/wisconsin-news/">Wisconsin News</a></li>
</ul>
</li>
<li id="menu-item-103873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103873"><a target="_blank" href="http://wna.eclipping.org/wna/legals/">Public Notices</a></li>
</ul>                </div>
            </nav>
        </div>
    </div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
        <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.dewittmedia.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>        <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-2440')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-2440')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script>

		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-9">
							<article class="fl-post post-107347 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" id="fl-post-107347" itemscope="itemscope"
                                         itemtype="http://schema.org/BlogPosting">

    <header class="fl-post-header">
        <h1 class="fl-post-title" itemprop="headline">
            BETTY LOU STANSBURY KOSHAREK DOLE                    </h1>
        <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.dewittmedia.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-09-29">September 29, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.dewittmedia.com/2020/09/29/betty-lou-stansbury-kosharek-dole/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.dewittmedia.com/wp-content/uploads/2020/09/Betty-Dole-obit.jpg"><meta itemprop="interactionCount" content="UserComments:0">    </header><!-- .fl-post-header -->

    
    
            <div class="fl-post-content clearfix" itemprop="text">
                <div class="g g-4"><div class="g-single a-15"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Hiawatha Bank', 1.00, {'nonInteraction': 1});" href="http://www.hnbank.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Hiawatha Bank', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/06/HNB_TRIBUNE-AD_mtg_v1.jpg" /></a></div></div><div id="attachment_107281" style="width: 307px" class="wp-caption alignleft"><img class="size-medium wp-image-107281" src="https://www.dewittmedia.com/wp-content/uploads/2020/09/Betty-Dole-obit-297x300.jpg" alt="BETTY LOU STANSBURY KOSHAREK DOLE" width="297" height="300" srcset="https://www.dewittmedia.com/wp-content/uploads/2020/09/Betty-Dole-obit-297x300.jpg 297w, https://www.dewittmedia.com/wp-content/uploads/2020/09/Betty-Dole-obit-768x777.jpg 768w, https://www.dewittmedia.com/wp-content/uploads/2020/09/Betty-Dole-obit.jpg 791w" sizes="(max-width: 297px) 100vw, 297px" /><p class="wp-caption-text">BETTY LOU STANSBURY KOSHAREK DOLE</p></div>
<p class="p1">Betty Lou Stansbury Kosharek Dole, 92, of Sun City, AZ (formerly Boyceville, WI) passed into the arms of our Lord on November 1, 2019.</p>
<p class="p1">She was born September 21, 1927 to Floyd and Kathryn (West) Stansbury in Downing, WI, the 2nd of 7 children. She attended school in Downing and graduated from Boyceville High School. After graduation, Betty worked in the Twin Cities, then married Orville T. Kosharek. They had one daughter, Jacqueline Jean. Besides farming with Orv, she had various jobs in the Boyceville area working at the local grocery/clothing store and as a bookkeeper for Hedlund Mfg. They enjoyed entertaining at the farm and playing for dances, with Orv on the saxophone and Betty on the piano. Orville passed away in 1964.</p>
<p class="p1">In 1967 she married her high school classmate, Leland L. Dole, sold her farm and she, Lee and stepdaughter, Leigh Anne moved to Security, CO where they ran an ice cream parlor in Manitou Springs and later the Knights of Columbus Lounge in Security. Betty also worked part time and played the piano at various nursing homes and charity events. She enjoyed crafts and made many delightful ceramic pieces and crocheted beautiful afghans. In 1996, they retired in Sun City, AZ.</p>
<p class="p1">Betty was preceded in death by her parents and in-laws, her first husband, Orville, 4 sisters: Goldean (and brother-in-law Arvid Thomas); Arlyss (and brother-in-law LaVern Engebretson); Ardythe (and brother-in-law Joe Myers and brother-in-law David Laberee); Doreen (and brother-in-law Don Lentz and brother-in-law Hank Wisdorf) 1 brother, William (and sister-in-law Joyce Stansbury); sister-in-law, Frances (and brother-in-law LaVerne Reynolds).</p>
<p class="p1">Betty is survived by her husband, Lee, of Sun City, AZ; daughter, Jacqueline Kosharek Crosby (Rick Kemis) of Luck, WI; step-daughter Leigh Anne Roche of Sun City, AZ; 1 sister: Ann (Al) Jorgenson of Balsam Lake, WI; 2 grandsons: Kalin (Nicole) and Torrin (Samantha) Roche of CO; and six great grandchildren. Also many nieces, nephews, cousins and friends.</p>
<p class="p1">Betty will always be remembered as a devoted homemaker, her love of music, the piano, and her caring ways.</p>
<p class="p1">A funeral mass was held at St Joachim &amp; St Anne’s Catholic Church, Sun City, AZ on November 19, 2019. Burial “Rite of Committal” will be at St Joseph’s Cemetery in Menomonie, WI on September 30, 2020 at 2 pm.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.dewittmedia.com/2020/09/29/betty-lou-stansbury-kosharek-dole/" data-a2a-title="BETTY LOU STANSBURY KOSHAREK DOLE"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.dewittmedia.com%2F2020%2F09%2F29%2Fbetty-lou-stansbury-kosharek-dole%2F&amp;linkname=BETTY%20LOU%20STANSBURY%20KOSHAREK%20DOLE" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.dewittmedia.com%2F2020%2F09%2F29%2Fbetty-lou-stansbury-kosharek-dole%2F&amp;linkname=BETTY%20LOU%20STANSBURY%20KOSHAREK%20DOLE" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                </div><!-- .fl-post-content -->

                
        <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.dewittmedia.com/category/obituaries/" rel="category tag">Obituaries</a></div></div>                <div class="fl-comments">

    
    
            <div id="respond">

            <h3 class="fl-comments-respond-title">Leave a Comment</h3>

            
                <form class="fl-comment-form" action="https://www.dewittmedia.com/wp-comments-post.php"
                      method="post">

                                                <label for="author">Name (required)</label>
                            <input type="text" name="author" class="form-control" value=""
                                   tabindex="1" aria-required='true' />
                            <br/>

                            <label for="email">Email (will not be published) (required)</label>
                            <input type="text" name="email" class="form-control"
                                   value=""
                                   tabindex="2" aria-required='true' />
                            <br/>

                            <label for="url">Website</label>
                            <input type="text" name="url" class="form-control"
                                   value="" tabindex="3"/>
                            <br/>

                        
                    <label for="comment">Comment</label>
                    <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea>
                    <br/>

                                        <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div>
                    <br>


                    <input name="submit" type="submit" class="btn btn-primary" tabindex="5"
                           value="Submit Comment"/>
                    <input type='hidden' name='comment_post_ID' value='107347' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
                    
                    <div class="fl-comment-form-cancel">
                        <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/29/betty-lou-stansbury-kosharek-dole/#respond" style="display:none;">Click here to cancel reply.</a>                    </div>

                </form>
                    </div>
    
    
</div>

        
                <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style>
                <div id="webads-related-posts">
                    <h3>Related Posts</h3>


                    
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.dewittmedia.com/2020/09/29/rebecca-l-sempf/" rel="bookmark"
                                       title="REBECCA L. SEMPF">
                                        <img width="300" height="300" src="https://www.dewittmedia.com/wp-content/uploads/2020/09/Becky-Sempf-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="REBECCA L. SEMPF" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.dewittmedia.com/2020/09/29/rebecca-l-sempf/" rel="bookmark"
                                       title="REBECCA L. SEMPF">REBECCA L. SEMPF</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					September 29, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.dewittmedia.com/2020/09/29/rebecca-l-sempf/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.dewittmedia.com/2020/09/29/sharon-adelle-norden-boettcher/" rel="bookmark"
                                       title="SHARON ADELLE (NORDEN) BOETTCHER">
                                        <img width="300" height="300" src="https://www.dewittmedia.com/wp-content/uploads/2020/09/Sharon-Boettcher-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="SHARON ADELLE (NORDEN) BOETTCHER" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.dewittmedia.com/2020/09/29/sharon-adelle-norden-boettcher/" rel="bookmark"
                                       title="SHARON ADELLE (NORDEN) BOETTCHER">SHARON ADELLE (NORDEN) BOETTCHER</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					September 29, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.dewittmedia.com/2020/09/29/sharon-adelle-norden-boettcher/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.dewittmedia.com/2020/09/29/duane-henry-midtling/" rel="bookmark"
                                       title="DUANE HENRY MIDTLING">
                                        <img width="300" height="300" src="https://www.dewittmedia.com/wp-content/uploads/2020/09/Duane-Midtling-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="DUANE HENRY MIDTLING" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.dewittmedia.com/2020/09/29/duane-henry-midtling/" rel="bookmark"
                                       title="DUANE HENRY MIDTLING">DUANE HENRY MIDTLING</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					September 29, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.dewittmedia.com/2020/09/29/duane-henry-midtling/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.dewittmedia.com/2020/09/29/mary-g-loback/" rel="bookmark"
                                       title="MARY G. LOBACK">
                                        <img width="300" height="300" src="https://www.dewittmedia.com/wp-content/uploads/2020/09/Loback-Mary-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="MARY G. LOBACK" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.dewittmedia.com/2020/09/29/mary-g-loback/" rel="bookmark"
                                       title="MARY G. LOBACK">MARY G. LOBACK</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					September 29, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.dewittmedia.com/2020/09/29/mary-g-loback/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.dewittmedia.com/2020/09/22/jeanne-marie-vandoorn/" rel="bookmark"
                                       title="JEANNE MARIE VANDOORN">
                                        <img width="300" height="300" src="https://www.dewittmedia.com/wp-content/uploads/2020/09/Jeanne-VanDoorn-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="JEANNE MARIE VANDOORN" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.dewittmedia.com/2020/09/22/jeanne-marie-vandoorn/" rel="bookmark"
                                       title="JEANNE MARIE VANDOORN">JEANNE MARIE VANDOORN</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					September 22, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.dewittmedia.com/2020/09/22/jeanne-marie-vandoorn/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                </div>
                </article>
<!-- .fl-post -->					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="5e3b5e2df1a8c-3" class="fl-widget 5e3b5e2df1a8c"><div class="a-single a-20"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Goodrich Trailer Sales', 1.00, {'nonInteraction': 1});" href="https://www.goodrichtrailers.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goodrich Trailer Sales', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/07/newgoodrich.jpg" /></a></div></aside><aside id="5e3b5e2df1a8c-4" class="fl-widget 5e3b5e2df1a8c"><div class="a-single a-19"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Nilssen\&#039;s', 1.00, {'nonInteraction': 1});" href="https://www.nilssensfoods.com/PDFs/weeklyAd.pdf" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Nilssen\&#039;s', 2.00, {'nonInteraction': 1});" src="https://www.dewittmedia.com/wp-content/uploads/2020/07/Nilssens-Web-Ad-350x250.jpg" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4>

                <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 2200px;
                        overflow: hidden;
                    }
                    

                </style>

                <div id="displayAdsWrapper">
                    <div id="displayAds">
                        <ul id="displayAdsUL">
                        </ul>
                    </div>
                </div>

                <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            loadDisplayAds(2440, 25, 2);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                autoWidth: true
                            });
                        }
                    })( jQuery );

                </script>

                </aside><aside id="text-2" class="fl-widget widget_text">			<div class="textwidget"><div style="text-align: center"><a href="http://2440.newstogo.us/weeklyspecials/?MemberID=2440" target="_blank"><strong>View All Advertisers</strong></a></div</div>
		</aside>	</div>
		
	</div>
</div>

			
	</div><!-- .fl-page-content -->
				</div><!-- .fl-page -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Tribune Press Reporter</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.dewittmedia.com/">Home</a></li>
<li id="menu-item-52793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52793"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=57301e57-afa9-49b8-a05b-8fe047fd194b">Tribune Press Reporter</a></li>
<li id="menu-item-52792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52792"><a target="_blank" href="https://2440.newstogo.us/editionviewer/default.aspx?Publication=cb3b6db0-f457-498d-9b4c-ad76033dc1e5">Colfax Messenger</a></li>
</ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> 
   
   <div><ul class="menu">
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/united-states/">US</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/sports/">Sports</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/entertainment/">Entertainment</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/technology/">Technology</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/political/">Politics</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/world/">World</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/business/">Business</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dewittmedia.com/syndicated_category/health/">Health</a></li>
   </ul></div>   
   
   </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.dewittmedia.com/crossword/">Crossword Puzzle</a></li>
<li id="menu-item-52761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52761"><a target="_blank" href="http://dewittmedia.zenfolio.com/">Photo Galleries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.dewittmedia.com/event-calendar/">Event Calendar</a></li>
</ul></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets --><div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
	
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.9.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.dewittmedia.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.2.9'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.3.2.9'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.dewittmedia.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>