<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
   <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
   <meta http-equiv="Content-Style-Type" content="text/css" />
   <title>  Glenhaven Auxiliary to meet February 8 | DeWitt Media</title>
   <meta name="generator" content="WordPress 4.6.3" />
   <link rel="shortcut icon" type="image/x-icon" href="http://www.dewittmedia.com/wp-content/themes/german-newspaper/favicon.ico" />
   <link rel="stylesheet" href="http://www.dewittmedia.com/wp-content/themes/german-newspaper/css/body.css" type="text/css" media="screen, projection" />
   <link rel="stylesheet" href="http://www.dewittmedia.com/wp-content/themes/german-newspaper/css/header.css" type="text/css" media="screen, projection" />
   <link rel="stylesheet" href="http://www.dewittmedia.com/wp-content/themes/german-newspaper/style.css" type="text/css" media="screen, projection" />
   <link rel="stylesheet" href="http://www.dewittmedia.com/wp-content/themes/german-newspaper/css/style-1024.css" type="text/css" media="screen, projection" />
   <link rel="stylesheet" href="http://www.dewittmedia.com/wp-content/themes/german-newspaper/css/tab-panel.css" type="text/css" media="screen, projection" />
<!--[if IE]>
   <link rel="shortcut icon" type="image/vnd.microsoft.icon" href="http://www.dewittmedia.com/wp-content/themes/german-newspaper/favicon.ico" />
   <link rel="stylesheet" type="text/css" media="screen, projection" href="http://www.dewittmedia.com/wp-content/themes/german-newspaper/css/ie-style-1024.css" />
<![endif]-->
   <link rel="alternate" type="application/rss+xml" title="DeWitt Media RSS Feed" href="http://www.dewittmedia.com/feed/" />
   <link rel="pingback" href="http://www.dewittmedia.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dewittmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.dewittmedia.com/wp-includes/css/dashicons.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.dewittmedia.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='eMember.style-css'  href='http://www.dewittmedia.com/wp-content/plugins/wp-eMember/css/eMember_style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='eMember.style.custom-css'  href='http://www.dewittmedia.com/wp-content/plugins/wp-eMember/css/eMember_custom_style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='validationEngine.jquery-css'  href='http://www.dewittmedia.com/wp-content/plugins/wp-eMember/css/validationEngine.jquery.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.dewittmedia.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.6.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='zfp_style-css'  href='http://www.dewittmedia.com/wp-content/plugins/zenfoliopress/zfp.css?ver=v015' type='text/css' media='all' />
<link rel='stylesheet' id='zfp_slimbox2-css'  href='http://www.dewittmedia.com/wp-content/plugins/zenfoliopress/slimbox2.css?ver=v2.04' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dewittmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dewittmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.dewittmedia.com/wp-content/plugins/wp-cart-for-digital-products/lib/jquery.external.lib.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.dewittmedia.com/wp-content/plugins/wp-cart-for-digital-products/lib/jquery.lightbox-0.5.pack.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.dewittmedia.com/wp-content/plugins/wp-eMember/js/jquery.validationEngine.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.dewittmedia.com/wp-content/plugins/wp-eMember/js/jquery.hint.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.dewittmedia.com/wp-content/plugins/wp-eMember/js/ajaxupload.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.dewittmedia.com/wp-content/plugins/wp-eMember/js/jquery.tools.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.dewittmedia.com/wp-content/plugins/wp-eMember/js/jquery.libs.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.dewittmedia.com/wp-content/plugins/wp-eMember/js/jquery.pagination-2.0rc.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.dewittmedia.com/wp-content/plugins/wp-eMember/js/jquery.confirm-1.3.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.dewittmedia.com/wp-content/themes/german-newspaper/js/js_check.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.dewittmedia.com\/wp-admin\/admin-ajax.php","security":"e995242893","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.dewittmedia.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dewittmedia.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.dewittmedia.com/wp-content/plugins/simple-popup-plugin/scripts/jquery.cookie.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.dewittmedia.com/wp-content/plugins/zenfoliopress/slimbox2.js?ver=v2.05z'></script>
<link rel='https://api.w.org/' href='http://www.dewittmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dewittmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dewittmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LTE &#8211; Tom Aebly &#8211; 2-1-2017' href='http://www.dewittmedia.com/lte-tom-aebly-2-1-2017/' />
<link rel='next' title='Card of Thanks &#8211; The Family of Mildred Rousar &#8211; 2-1-2017' href='http://www.dewittmedia.com/card-of-thanks-the-family-of-mildred-rousar-2-1-2017/' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel="canonical" href="http://www.dewittmedia.com/glenhaven-auxiliary-to-meet-february-8/" />
<link rel='shortlink' href='http://www.dewittmedia.com/?p=42929' />
<link rel="alternate" type="application/json+oembed" href="http://www.dewittmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dewittmedia.com%2Fglenhaven-auxiliary-to-meet-february-8%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dewittmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dewittmedia.com%2Fglenhaven-auxiliary-to-meet-february-8%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.62" /> -->
	<!--Simple Popup Plugin v4.0 / RH Mods-->
	<script language="javascript" type="text/javascript">
	<!--
	var swin=null;
	function popitup(mypage,w,h,pos,myname,infocus){
	    if (w!=parseInt(w)||w<=0) w=$width;
	    if (h!=parseInt(h)||h<=0) h=$height;
	    if (myname==null){myname="swin"};
	    var myleft = 0;
	    var mytop = 0;
	    if (myleft==0 && mytop==0 && pos!="random"){pos="center"};
	    if (pos=="random"){myleft=(screen.width)?Math.floor(Math.random()*(screen.width-w)):100;mytop=(screen.height)?Math.floor(Math.random()*((screen.height-h)-75)):100;}
	    if (pos=="center"){myleft=(screen.width)?(screen.width-w)/2:100;mytop=(screen.height)?(screen.height-h)/2:100;}
	    settings="width=" + w + ",height=" + h + ",top=" + mytop + ",left=" + myleft + ",scrollbars=no,location=no,directories=no,status=no,menubar=no,toolbar=no,resizable=no";swin=window.open(mypage,myname,settings);
	    if (infocus==null || infocus=="front"){swin.focus()};
	    return false;
	}
	// -->
	</script>
	<!--/Simple Popup Plugin-->
	<link type="text/css" rel="stylesheet" href="http://www.dewittmedia.com/wp-content/plugins/wp-cart-for-digital-products/wp_eStore_style.css" />
<link type="text/css" rel="stylesheet" href="http://www.dewittmedia.com/wp-content/plugins/wp-cart-for-digital-products/wp_eStore_custom_style.css" />
<script type="text/javascript">
	JS_WP_ESTORE_CURRENCY_SYMBOL = "$";
	JS_WP_ESTORE_VARIATION_ADD_STRING = "+";
	JS_WP_ESTORE_VARIATION_THOUSAND_SEPERATOR = ",";
	JS_WP_ESTORE_MINIMUM_PRICE_YOU_CAN_ENTER = "The minimum amount you can specify is ";
	</script><script type="text/javascript" src="http://www.dewittmedia.com/wp-content/plugins/wp-cart-for-digital-products/lib/eStore_read_form.js"></script><script type="text/javascript">
  
jQuery(document).ready(function($){
    emember_forget_pass_trigger = '';    
    $forgot_pass_overlay = $(".forgot_pass_link").click(function(e){
        $("#wp_emember_email_mailMsg").html("").hide();
        $("#wp_emember_email_mailForm").show();   
        $('.eMember_text_input').val("");     
        }).overlay({
        mask: {
            color: '#ebecff'/*'darkred'*//*'#E7E7E7'*/,
            loadSpeed: 200,
            top: '30%',
            opacity: 0.9
        },
        api:true,
        onBeforeLoad:function(){
            emember_forget_pass_trigger = this.getTrigger();
        },    
        closeOnClick: false
    });
            
    $("#wp_emember_mailSendForm").live('submit',function(e){
       var $this = this;
       var divs = jQuery($this).parent().parent().find("div");
       var emailId = jQuery($this).find("input").eq(0).val();
       if(emailId=="")
          return;
       divs.eq(1).hide();
       divs.eq(0).html("").append(jQuery('<h3>Please Wait...</h3>')).show();
       var params = {"event":"send_mail","action":"send_mail","email":emailId,"_ajax_nonce":"a5239dc461"}
       jQuery.get( 'http://www.dewittmedia.com/wp-admin/admin-ajax.php',params,               
             function(data){
                 divs.eq(0).html("").append(jQuery('<h3>'+data.msg+'</h3>'));   wp_emember_password_reminder_at_footer              
                 setTimeout("emember_forget_pass_trigger.overlay().close()", 1000);                                  
             },
       "json");
       e.preventDefault();
    });
});
    
    
function get_redirect_url($redirects){
        
    var $after_login_page = '';
    if ($redirects.own) return $redirects.own;
    if ($redirects.level) return $redirects.level;
    if ($after_login_page) return $after_login_page;
    return '';  
}
</script>        <script type="text/javascript">
            jQuery(document).ready(function($){ 
                $('#respond').html("Please <a href=\"http://www.dewittmedia.com/member-login/\">Login</a> to post a comment");
            });
        </script>
        </head>

<!-- WordPress Theme - German Newspaper - Version: 1.2.33 -->
<!-- Download latest version from http://it-gnoth.de/wordpress-themes/    -->

<body class="single single-post postid-42929 single-format-standard body_color">

  <div id="wrapper" class="wrapper_color">

    <div id="header">
      <a href="http://www.dewittmedia.com/" title="DeWitt Media"><img class="header_img" src="http://www.dewittmedia.com/wp-content/themes/german-newspaper/images/logo.png" title="DeWitt Media" alt="DeWitt Media" /></a>
      <div class="date">Tuesday - 31. January 2017</div>
  <a target="_blank" href="http://dewittmedia.zenfolio.com/"><div class="zen_folio_container"></div></a>    </div>

    <div id="page_bar_container">
      <div class="page_bar">
        <ul class="page_tabs">
          <li><a href="http://www.dewittmedia.com/" title="DeWitt Media">Home</a></li>
<li class="page_item page-item-9673"><a href="http://www.dewittmedia.com/graduation/">Graduation</a></li>
<li class="page_item page-item-83"><a href="http://www.dewittmedia.com/local-new/">Local News</a></li>
<li class="page_item page-item-86"><a href="http://www.dewittmedia.com/sports/">Sports</a></li>
<li class="page_item page-item-871"><a href="http://www.dewittmedia.com/public-notices/">Public Notices</a></li>
<li class="page_item page-item-1304"><a href="http://www.dewittmedia.com/court-news/">Court News</a></li>
<li class="page_item page-item-874"><a href="http://www.dewittmedia.com/obituaries/">Obituaries</a></li>
<li class="page_item page-item-30"><a href="http://www.dewittmedia.com/e_edition/">E-Edition</a></li>
<li class="page_item page-item-151"><a href="http://www.dewittmedia.com/subscriptions/">Subscriptions</a></li>
<li class="page_item page-item-16315"><a href="http://www.dewittmedia.com/printing/">Printing</a></li>
        </ul>
      </div>
    </div>

    <div id="newslist">
<a target="_blank" href="http://dewittmedia.zenfolio.com/"><img class="advert_img" alt="DeWitt Media" title="DeWitt Media" src="http://www.dewittmedia.com/assets/bannerads/homepageBanner.jpg"></a>    </div>

    <div id="content_container">
	
  <div id="sidebar">

		<ul>
<li><h2>Shopping Cart</h2><div class="eStore_classic_cart_wrapper"><div class="shopping_cart" style="padding: 5px;"><input type='image' src='http://www.dewittmedia.com/wp-content/plugins/wp-cart-for-digital-products/images/shopping_cart_icon.gif' value='Shopping Cart' title='Shopping Cart' /><h2>Items in Your Cart</h2><div class="eStore_empty_cart_block">Your cart is empty</div></div></div></li><li><h2>Search</h2>
<form method="get" id="searchform" action="http://www.dewittmedia.com/"><div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" class="button" />
</div>
</form>

</li><li><a href="mailto:tribune@dewittmedia.com"><img src="/assets/contact_button.jpg"/></a></li><li><h2>Categories</h2>		<ul>
	<li class="cat-item cat-item-15"><a href="http://www.dewittmedia.com/category/community/boyceville/" >Boyceville</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.dewittmedia.com/category/school/boycevilleschools/" >Boyceville Schools</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.dewittmedia.com/category/sports/bulldogsports/" >Boyceville Sports</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://www.dewittmedia.com/category/christmas/" title="Christmas stories">Christmas</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.dewittmedia.com/category/classifieds/" >Classifieds</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.dewittmedia.com/category/community/colfax/" >Colfax</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.dewittmedia.com/category/school/colfaxschools/" >Colfax Schools</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.dewittmedia.com/category/sports/vikingsports/" title="Colfax Sports">Colfax Sports</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.dewittmedia.com/category/community/" title="top level category for community activities">Community</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.dewittmedia.com/category/court-news/" >Court News</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.dewittmedia.com/category/opinion/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.dewittmedia.com/category/community/elkmound/" >Elk Mound</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.dewittmedia.com/category/school/elkmoundschools/" >Elk Mound Schools</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.dewittmedia.com/category/sports/moundersports/" title="Elk Mound Sports">Elk Mound Sports</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.dewittmedia.com/category/community/glenwoodcity/" >Glenwood City</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.dewittmedia.com/category/school/glenwoodcityschools/" >Glenwood City Schools</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.dewittmedia.com/category/sports/toppersports/" title="GC sports">Glenwood City Sports</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://www.dewittmedia.com/category/graduation/" title="graduation">Graduation</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://www.dewittmedia.com/category/school/higher-education/" >Higher Education</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.dewittmedia.com/category/home/" title="used for homepage posts">Home</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.dewittmedia.com/category/opinion/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.dewittmedia.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.dewittmedia.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.dewittmedia.com/category/opinion/out-of-the-past/" >Out of the Past</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.dewittmedia.com/category/school/" >School</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.dewittmedia.com/category/sports/" title="parent category for sports">Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.dewittmedia.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</li>		</ul>
	</div>


<div id="content" class="widecolumn">

		<div class="navigation">
			<div class="alignleft">&laquo; <a href="http://www.dewittmedia.com/lte-tom-aebly-2-1-2017/" rel="prev">LTE &#8211; Tom Aebly &#8211; 2-1-2017</a>
		</div>
     <div class="alignright">
<a href="http://www.dewittmedia.com/card-of-thanks-the-family-of-mildred-rousar-2-1-2017/" rel="next">Card of Thanks &#8211; The Family of Mildred Rousar &#8211; 2-1-2017</a> &raquo;
   </div>
		</div>
		<br />
		<div class="post" id="post-42929">
			<h2>Glenhaven Auxiliary to meet February 8</h2>
			<div class="entry">
<p>The next meeting of the Glenhaven Auxiliary is set for Wednesday, February 8, at 10:15.&nbsp;</p>
<p><span id="more-42929"></span><span class="wp-emember-warning-msgbox"><span class="wp-emember-warning-msgbox-image"><img width="40" height="40" src="http://www.dewittmedia.com/wp-content/plugins/wp-eMember/images/warn_msg.png" alt=""/></span><span class="wp-emember-warning-msgbox-text"><a  href ="http://www.dewittmedia.com/member-login/"  ><b>This content is for members only.</b></a></span></span><span class="eMember-clear-float"></span></p>

				<p class="postmetadata">

       </p>
				<br />
				<p class="postmetadata alt">
					<small>
 Both comments and pings are currently closed.
					</small>
				</p>
			</div>
		</div>

  	<p class="nocomments">Comments are closed.</p>

</div>

<div id="sidebar_right">

  <h2>Comments</h2>
<div class="information">
  <p>No comments so far !</p>
</div>

<ul>
		<li>		<div class='DaikosAdsenses'><h2>Google Adsense</h2><div class="ngg-galleryoverview" id="google-adsense-widget" style="text-align:center; vertical-align:middle;">
                

<script type="text/javascript">
	google_ad_client = "pub-9274178194915404";
	google_ad_width = 200;
	google_ad_height = 200;
	google_ad_format = "200x200_as";
	google_ad_type = "text_image";
	google_color_border = "EBEAEA";
	google_color_bg = "ffffff";
	google_color_link = "DB4304";
	google_color_text = "000000";
	google_color_url = "000000";
</script>
 	<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>			</li>			</ul>
</div>

    </div>

<div id="bottom_container"><div id="sidebar_b1"><ul class="sidebar_b1_ul">		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2>Recent Posts</h2>		<ul>
					<li>
				<a href="http://www.dewittmedia.com/glenwood-city-nutrition-site-menu-2-1-2017/">Glenwood City Nutrition Site Menu &#8211; 2-1-2017</a>
						</li>
					<li>
				<a href="http://www.dewittmedia.com/news-from-the-hay-river-helpers/">News from the Hay River Helpers</a>
						</li>
					<li>
				<a href="http://www.dewittmedia.com/in-memoriam-doug-hellendrung-2-1-2017/">In Memoriam &#8211; Doug Hellendrung &#8211; 2-1-2017</a>
						</li>
					<li>
				<a href="http://www.dewittmedia.com/glenhaven-havenwood-happenings-2-1-2017/">Glenhaven-Havenwood Happenings &#8211; 2-1-2017</a>
						</li>
					<li>
				<a href="http://www.dewittmedia.com/card-of-thanks-the-family-of-mildred-rousar-2-1-2017/">Card of Thanks &#8211; The Family of Mildred Rousar &#8211; 2-1-2017</a>
						</li>
				</ul>
		</li>
		<li id="archives-2" class="widget widget_archive"><h2>Archives</h2>		<ul>
			<li><a href='http://www.dewittmedia.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.dewittmedia.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.dewittmedia.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.dewittmedia.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.dewittmedia.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.dewittmedia.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.dewittmedia.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.dewittmedia.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.dewittmedia.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.dewittmedia.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.dewittmedia.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.dewittmedia.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.dewittmedia.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.dewittmedia.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.dewittmedia.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.dewittmedia.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.dewittmedia.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.dewittmedia.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.dewittmedia.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.dewittmedia.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.dewittmedia.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.dewittmedia.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.dewittmedia.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.dewittmedia.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.dewittmedia.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.dewittmedia.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.dewittmedia.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.dewittmedia.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.dewittmedia.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.dewittmedia.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.dewittmedia.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.dewittmedia.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.dewittmedia.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.dewittmedia.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.dewittmedia.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.dewittmedia.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.dewittmedia.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.dewittmedia.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.dewittmedia.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.dewittmedia.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.dewittmedia.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.dewittmedia.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.dewittmedia.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.dewittmedia.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.dewittmedia.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.dewittmedia.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.dewittmedia.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.dewittmedia.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.dewittmedia.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.dewittmedia.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.dewittmedia.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.dewittmedia.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.dewittmedia.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.dewittmedia.com/2012/08/'>August 2012</a></li>
		</ul>
		</li>
<li id="categories-2" class="widget widget_categories"><h2>Categories</h2>		<ul>
	<li class="cat-item cat-item-15"><a href="http://www.dewittmedia.com/category/community/boyceville/" >Boyceville</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.dewittmedia.com/category/school/boycevilleschools/" >Boyceville Schools</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.dewittmedia.com/category/sports/bulldogsports/" >Boyceville Sports</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://www.dewittmedia.com/category/christmas/" title="Christmas stories">Christmas</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.dewittmedia.com/category/classifieds/" >Classifieds</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.dewittmedia.com/category/community/colfax/" >Colfax</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.dewittmedia.com/category/school/colfaxschools/" >Colfax Schools</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.dewittmedia.com/category/sports/vikingsports/" title="Colfax Sports">Colfax Sports</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.dewittmedia.com/category/community/" title="top level category for community activities">Community</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.dewittmedia.com/category/court-news/" >Court News</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.dewittmedia.com/category/opinion/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.dewittmedia.com/category/community/elkmound/" >Elk Mound</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.dewittmedia.com/category/school/elkmoundschools/" >Elk Mound Schools</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.dewittmedia.com/category/sports/moundersports/" title="Elk Mound Sports">Elk Mound Sports</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.dewittmedia.com/category/community/glenwoodcity/" >Glenwood City</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.dewittmedia.com/category/school/glenwoodcityschools/" >Glenwood City Schools</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.dewittmedia.com/category/sports/toppersports/" title="GC sports">Glenwood City Sports</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://www.dewittmedia.com/category/graduation/" title="graduation">Graduation</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://www.dewittmedia.com/category/school/higher-education/" >Higher Education</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.dewittmedia.com/category/home/" title="used for homepage posts">Home</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.dewittmedia.com/category/opinion/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.dewittmedia.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.dewittmedia.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.dewittmedia.com/category/opinion/out-of-the-past/" >Out of the Past</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.dewittmedia.com/category/school/" >School</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.dewittmedia.com/category/sports/" title="parent category for sports">Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.dewittmedia.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</li>
</ul></div><div id="sidebar_b2"><ul class="sidebar_b2_ul"><ul> </ul></ul></div></div><div id="footer" class="wrapper_color">
<p class="credits">&copy; 2017 <a href="http://www.dewittmedia.com">DeWitt Media</a> - <a href="mailto:tribune@dewittmedia.com">tribune@dewittmedia.com</a> - <a href="tel:1-715-265-4646">715-265-4646</a> - <a href="http://www.dewittmedia.com/feed/">Entries (RSS)</a> - <a href="http://www.dewittmedia.com/comments/feed/">Comments (RSS)</a> - <a href="http://www.dewittmedia.com/wp-login.php">Log in</a></p>
<p class="credits">
Theme design by <a href="http://it-gnoth.de/" title="Original theme design by Christian Gnoth" target="_blank">Christian Gnoth</a>  -  <a href="http://validator.w3.org/check?uri=http://www.dewittmedia.com" title="XHTML valid CSS design" target="_blank"><img src="http://files.it-gnoth.de/images/links/xhtml_transitional.png" title="XHTML 1.0 Transitional valid" alt="XHTML 1.0 Transitional valid" /></a>
</p>
</div><!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.dewittmedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dewittmedia.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.dewittmedia.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.dewittmedia.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.dewittmedia.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type="text/javascript">
jQuery(document).ready(function($) {
    $(function() {
    	$('[class*=eStore]').find('a[rel*=lightbox]').lightBox({
    	imageLoading: 'http://www.dewittmedia.com/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-ico-loading.gif',
    	imageBtnClose: 'http://www.dewittmedia.com/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-close.gif',
    	imageBtnPrev: 'http://www.dewittmedia.com/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-prev.gif',
    	imageBtnNext: 'http://www.dewittmedia.com/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-next.gif',
    	imageBlank: 'http://www.dewittmedia.com/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-blank.gif',
    	txtImage: 'Image',
    	txtOf: 'of'
        });
    });    
});
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
	if ($('.t-and-c').length ) {
	    //Terms and condtions is being used so apply validation
	}else{
		return;
	}
	$('.t_and_c_error').hide();
   $(".t-and-c").click(function(){
       if($(".t-and-c").is(':checked')){  
    	  $.cookie("eStore_submit_payment","true",{path: '/'}); 
          $('.t_and_c_error').hide();          
       }
       else{
    	   $.cookie("eStore_submit_payment","false",{path: '/'});	
       }                 
   });    
   $(".eStore_paypal_checkout_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_buy_now_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_subscribe_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   }); 
	$(".free_download_submit").click(function(e) {//Non-Ajax free download squeeze page button clicked	
		if(!$(".t-and-c").is(':checked')){
			$('.t_and_c_error').show();
			e.preventDefault();
		}
	});   
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {			
	$('.shipping_var_changed').hide();
	$('.shipping_variation').change(function(){
		$('.shipping_var_changed_default').hide();
		$('.shipping_var_changed').show();
	});
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function(){
	var eStore_cart_item_qty = $('.eStore_cart_item_qty');
	eStore_cart_item_qty.keypress(function(){
		$('.eStore_qty_change_pinfo').show();
	});
 });
 });
</script>
<!-- dynamic js block -->
<div class="emember_modal" id="emember_forgot_pass_prompt">
<h2>Password Reset</h2>
        <div id="wp_emember_email_mailMsg"></div>
        <div id="wp_emember_email_mailForm">        
            Please enter your e-mail address. You will receive a new password via e-mail.            <form action="javascript:void(0);" method="post" name="wp_emember_mailSendForm" id="wp_emember_mailSendForm" >
                <p class="textbox">
	                <label for="wp_emember_email" class="eMember_label">Email: </label>
	                <input class="eMember_text_input" type="text" id="wp_emember_email" name="wp_emember_email" size="20" value="" />
	                <input class="eMember_text_input" type="hidden" id="event" name="event" size="20" value="send_mail" />                
                </p>
                <p>
                     <input name="wp_emember_email_doSend" type="submit" id="wp_emember_email_doSend" class="emember_button"  value="Reset" />
                     <input type="button" id="emember_forgot_pass_prompt_close_btn" class="close emember_button" value="Close" />                
                </p>
           </form>
       </div>
</div></div>

</body>
</html>